
User Guide
LOCKOUT-PROTM Graphical Procedure Writing Software

v3.0 Desktop Version
 



2 

• 
• 
• 
•
•
•

YOU SHOULD CAREFULLY READ THE FOLLOWING TERMS AND CONDITIONS OF THIS 
LICENSE AGREEMENT BEFORE OPENING THIS PACKAGE.  IF YOU DO NOT AGREE WITH 
THESE TERMS AND CONDITIONS, PLEASE PROMPTLY RETURN THIS PACKAGE FOR A 
FULL REFUND.LICENSE AGREEMENT
Brady Worldwide, Inc. (hereafter "Brady") hereby grants you a non-exclusive, nontransferable license to 
use this software and the accompanying documentation according to the following terms:
1. LICENSE GRANT: You may 1) install the software on only one computer at a time, and 2) make one 
(1) copy of the software in machine readable form solely for backup purposes.
2. LICENSE RESTRICTIONS: You may not: 1) transmit the software over a network without an 
additional license; 2) modify, adapt, translate, reverse engineer, decompile, disassemble, create 
derivative works based on, or copy (except for the backup copy) this software or the accompanying 
documentation; 3) rent, transfer or grant any rights in the software or accompanying documentation 
without the prior, express written consent of Brady; or 4) remove any proprietary notices, labels, or marks 
on the software and accompanying documentation.
3. NATURE OF THIS AGREEMENT: This license is not a sale. License fees paid by you, if any, are in 
consideration of the licenses granted under this Agreement. Title and copyrights to the software, 
accompanying documentation, and any copy made by you, remain the property of Brady or its suppliers.
Unauthorized copying of the software or the accompanying documentation, or failure to comply with the 
above restrictions, shall automatically terminate this license, without further notice, and terminate your 
rights to use the software, and Brady shall, in addition to its other legal remedies, be entitled to its 
reasonable attorney fees.
4. LIMITED WARRANTY: Brady warrants that, for a period of ninety (90) days from the date of delivery 
to you as evidenced by a copy of your receipt, the software, as furnished, under normal use, will perform 
without significant errors that make it unusable. Brady's entire liability and your exclusive remedy under 
this warranty (which is subject to you returning the software to Brady) will be, at the option of Brady, to 
attempt to correct or help you around errors, to replace the software with functionally equivalent software 
or diskettes, or to refund the license fee of the software and terminate this Agreement.
EXCEPT FOR THE ABOVE EXPRESS LIMITED WARRANTY, BRADY MAKES AND YOU RECEIVE 
NO WARRANTIES, EXPRESS, IMPLIED, STATUTORY OR IN ANY COMMUNICATION WITH YOU, 
AND BRADY SPECIFICALLY DISCLAIMS ANY IMPLIED WARRANTY OF MERCHANTABILITY OR 
FITNESS FOR A PARTICULAR PURPOSE. BRADY DOES NOT WARRANT THAT THE OPERATION 
OF THE PROGRAM WILL BE UNINTERRUPTED OR ERROR FREE.
Some states do not allow the exclusion of implied warranties so the above exclusions may not apply to 
you. This warranty gives you specific legal rights. You may also have other rights which vary from state 
to state.
5. LIMITATION OF LIABILITY: IN NO EVENT WILL BRADY BE LIABLE FOR ANY DAMAGES, 
INCLUDING LOSS OF DATA, WHEN LOADING THIS SOFTWARE OR OTHERWISE, OR LOST 
PROFITS, COST OF COVER OR OTHER SPECIAL, INCIDENTAL, CONSEQUENTIAL OR INDIRECT 
DAMAGES ARISING FROM THE USE OF THE PROGRAM OR ACCOMPANYING 
DOCUMENTATION, HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY. THIS 
LIMITATION WILL APPLY EVEN IF BRADY HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH 
DAMAGE.
Some states do not allow the limitation or exclusion of liability for incidental, or consequential damages, 
so the above limitation may not apply to you.
6. GENERAL: This Agreement shall be governed by, and interpreted under, the laws of the State of 
Wisconsin, USA. You acknowledge that U.S. law and regulations may restrict the export/re-export of the 
software. You agree not to export/re-export the software or portions thereof in any form without the 
appropriate U.S. and foreign government licenses. This obligation shall survive and continue after this 
Agreement terminates. This Agreement is the entire agreement between the parties and supersedes any 
other communications or advertising with respect to the software and accompanying documentation. If 
any provision of this Agreement is held invalid, the remainder of this Agreement shall continue in full 
force and effect.
6555 West Good Hope Road, P.O. Box 571, Milwaukee, Wisconsin 53201-0571, USA, tlf. +1 (414) 358-6600 
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Copyright

This manual is copyrighted with all rights reserved. No portion of this 
manual may be copied or reproduced by any means without the prior 
consent of Brady Worldwide, Inc.

While every precaution has been taken in preparation of this document, 
Brady assumes no liability to any party for any loss or damage caused 
by errors or omissions or by statements resulting from negligence, 
accident, or any other cause. Brady further assumes no liability arising 
out of the application or use of any product or system described, herein; 
nor any liability for incidental or consequential damages arising from 
the use of this document.  Brady disclaims all warranties of 
merchantability or fitness for a particular purpose.  

Brady reserves the right to make changes without further notice to any 
product or system herein to improve reliability, function, or design.

Reproduction of this material, in part or whole, is strictly prohibited 
without the written permission of Brady Worldwide, Inc.. For more 
information, contact: Brady Worldwide, Inc. Signmark® Division, 2221 
W. Camden Road, Milwaukee, WI 53209.

Disclaimer

Every effort has been made to make this guide as accurate and complete 
as possible. Brady Worldwide, Inc. is not responsible for inaccuracies 
and omissions occurring during the use of this guide.

This manual is proprietary to Brady Worldwide, Inc. and may be revised 
from time to time without notice.  Brady Worldwide, Inc. disclaims any 
understanding to provide you with revisions, if any.

All brand or product names referenced in this manual are trademarks 
or registered trademarks of their respective companies or organizations.

LOCKOUT-PRO, GlobalMark, and HandiMark are trademarks of 
Brady Worldwide, Inc.

© 2006 Brady Worldwide, Inc. All rights reserved.
www.bradycorp.com
LOCKOUT-PROTM DESKTOP USER GUIDE
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 GETTING STARTED

Welcome to LOCKOUT-PROTM Graphical Procedure Writing Software 
from Brady Corporation!

LOCKOUT-PROTM provides all the tools you need to create an effective, 
compliant energy-control program with easy-to-follow standardized 
procedures. Lockout tags and labels can be printed for each energy 
source and are cross-referenced to the procedure, making lockout 
activities virtually foolproof.

This chapter of the User Guide includes the following:

An overview of LOCKOUT-PROTM’s primary functions

System requirements for installing LOCKOUT-PROTM

How to install LOCKOUT-PROTM — both the Standard Version and 
the Viewer Version, which allows you to view and print procedures, 
but not create or change them

How to launch LOCKOUT-PROTM after installation

How to get help using LOCKOUT-PROTM

Key Functions of LOCKOUT-PRO

With LOCKOUT-PROTM, you can perform the following key 
functions, all of which are explained in detail in this User Guide:

Use simple, powerful templates to create OSHA-compliant 
lockout/tagout procedures. LOCKOUT-PROTM includes three 
different types of procedure layouts to accommodate the varying needs 
of different types of procedures. For any given procedure, you determine 
whether a Long Form, Short Form, or Combined Form template is best. 
(See “Choosing Which Form to Use for a New Procedure” on page 4-1 for 
details.)
LOCKOUT-PROTM DESKTOP USER GUIDE GETTING STARTED 1- 1 
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Create procedures in minutes using built-in defaults. LOCKOUT-
PROTM Graphical Procedure Writing Software comes with an extensive 
database of standard lockout procedural terminology that allows you to 
simply click your choices from lists and have them formatted and placed 
in the right places on the procedure. This ensures the accuracy of your 
procedures and makes them fast and easy to create. (See Chapter 4, 
“Creating/Revising Procedures” for details.)

Customize templates and defaults to meed the needs of your 
organization. Edit any or all of the templates’ text and graphics to 
your standards. You can change the terminology on the templates that 
determine the information that always appears on a procedure. You can 
also add text of your own, which allows you to insert your custom text 
into procedures with point-and-click efficiency. (See Chapter 7, “Setting 
Defaults in Lockout PRO” and Chapter 8, “Working with Templates” for 
details.)

Insert and edit images that clearly illustrate steps of the lockout 
procedure. LOCKOUT-PROTM allows you to easily add images to your 
procedures. With its built-in image editing features, you can crop, 
rotate, adjust brightness and contrast, and even add and precisely place 
multiple labels onto images to make them easy for employees to 
understand. (See “Working with images in your procedure” on page 4-25 
for details.)

Print procedures, lockout tags, and energy labels on your choice 
of printer. LOCKOUT-PROTM does the work of pulling relevant 
information from a particular procedure to print onto the lockout tags 
and energy labels associated with it. You can use any standard sheet-
fed inkjet or laser printer, or you can simplify the printing process even 
more by using the special templates for printing with Brady 
Corporation’s GlobalMark or HandiMark printers. (See “Printing 
Procedures, Tags & Labels” on page 3-2 for details.)

Make procedures readily available to all employees who need 
them. The free LOCKOUT-PROTM Viewer that comes packaged with 
the software can be installed on any PC to give your employees quick 
access to viewing and printing procedures, tags, and energy labels. (See 
“Viewing & Printing Procedures” on page 3-1 for details.)

Revise procedures on schedule. Use LOCKOUT-PROTM’s automatic 
time- and date-stamping of procedures to stay on top of revisions 
schedules.
ETTING STARTED LOCKOUT-PROTM DESKTOP USER GUIDE
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Use the built-in sample energy control policy to develop or revise 
your own. Among the many support features of LOCKOUT-PROTM 
Graphical Procedure Writing Software is a sample of a corporate energy 
control policy that satisfies OSHA regulations. (See “Corporate Policy” 
on page 5-2 for details.)

Quickly access government standards for procedures. A couple of 
clicks in LOCKOUT-PROTM will take you directly to a website to view 
the most up-to-date regulations. (See “Regulations” on page 5-1 for 
details.)

Train your employees on your energy control programs and 
devices. LOCKOUT-PROTM includes an extensive training outline 
and printable materials that covers all aspects of a typical energy 
control program. In addition, the built-in Device Guide provides video 
training clips on how to use most of Brady Corporation’s lockout devices. 
(See “Employee Training” on page 5-2 and “Device Guide” on page 5-2 for 
details.)

Use the on-screen tutorial to learn the main LOCKOUT-PROTM 
functions. LOCKOUT-PROTM features a tutorial that will walk you 
through the creation of a lockout/tagout procedure. This tutorial will 
launch automatically the first time that you use the program, and is 
always accessible from the Help menu. (See “How to Get Help Using 
LOCKOUT-PRO” on page 1-6 for details.)

Viewer Version of LOCKOUT-PRO

As with previous versions, LOCKOUT-PROTM Desktop v3.0 comes with 
a Viewer Version that allows you to:
• Open, view, and print lockout procedures.
• Print lockout tags, and energy source labels.
• View and print the related information (regulations, policies, 

training, device guides).

The Viewer Version is designed for users who need to reference the 
lockout procedures and/or print them, but who lack the organizational 
authority to write or modify procedures.

The LOCKOUT-PROTM Viewer is provided as a separate executable file 
that is installed separately from the full version, but from the same 
installation CD as the full-featured application. It requires no license 
and can be installed on as many PCs as you need.
LOCKOUT-PROTM DESKTOP USER GUIDE GETTING STARTED 1- 3 
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For detailed information on viewing and printing procedures and 
secondary materials, see Chapter 3, “Viewing & Printing Procedures”. 
For information on viewing and printing related information, see 
Chapter 5, “Using Related Information”.

System Requirements

Installing LOCKOUT-PRO: Standard Version

Installing LOCKOUT-PROTM is a short, simple process during which 
the application will be set up on your computer. 

NOTE:  Before you install LOCKOUT-PROTM you must first have a 
copy of Microsoft Internet Explorer 5.01 or newer installed on your 
system. If not, install a copy of Internet Explorer before continuing. 
The latest version of Internet Explorer can be downloaded for free 
or ordered on CD from www.microsoft.com.

SYSTEM REQUIREMENTS FOR
LOCKOUT-PROTM Graphical Procedure Writing Software

Requirement: Minimum: Recommended:

Processor 1.2 GHz or better Same

Display Resolution 800x600 or better 1024x768 or higher

Memory (RAM) 512 MB Same

Disk Space 500 MB Same

Operating System Windows 2000/XP Same

Internet Explorer v5.0 or higher v6.0 or newer

.NET framework v1.1 or higher Provided on LOCKOUT-PROTM 
installation CD for user to install if not 
already on user's system.

Printer Drivers for the printer(s) you will use with LOCKOUT-PROTM 
should be installed. At least one printer must be installed to 
run the application. See your printer’s documentation for 
information on installing your printer.

GlobalMarkTM printers only: Updated driver is required. First, 
uninstall the printer from your computer. Install the new 
GlobalMarkTM driver included on the LOCKOUT-PROTM 
installation CD. (NOTE: This driver has not been tested or 
validated to work with MarkWareTM, Surf on SignsTM, or any 
other Brady software.)
ETTING STARTED LOCKOUT-PROTM DESKTOP USER GUIDE
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To install the Standard Version:

1 Close all programs that are currently running, including any email or 
anti-virus programs 

2 Insert the LOCKOUT-PROTM CD into your CD-ROM drive. The 
installation program will launch automatically. If it does not open after 
a short while, you can manually launch it by taking these steps: 
• Open your My Computer folder.
• Double-click on your CD drive to open the LOCKOUT-PROTM CD 

contents.
• Locate and double-click on the file:

Lockout PRO 3.0 Installer.exe

3 When the installer window appears, select the menu option: 
Install Lockout PRO Desktop.

4 When requested, select the language you want to use in the application.
5 When the “Welcome” screen appears, click the choice to install 

LOCKOUT-PROTM Graphical Procedure Writing Software.
6 Read and check the option that you agree to the license agreement.
7 When requested, enter the serial number of your LOCKOUT-PROTM 

copy. The serial number can be found on a label attached to the CD case 
containing your LOCKOUT-PROTM CD.

8 You will be asked to verify the directory in which LOCKOUT-PROTM 
will be installed. It is recommended that you use the default installation 
directory.

9 When the registration page appears, follow the instructions on your 
screen to register your copy of the software.

Installing LOCKOUT-PRO: Viewer Version

To install the Viewer Version:

1 Insert the LOCKOUT-PROTM CD into your computer’s CD-ROM drive.
2 The installation program will launch automatically from the CD. If it 

does not open after a short while, you can manually launch it by taking 
these steps: 
• Open your My Computer folder.
• Double-click on your CD drive to open the LOCKOUT-PROTM CD 

contents.
• Locate and double-click on the file:

Lockout PRO 3.0 Installer.exe

3 When the installer window appears, select the menu option: 
Install Lockout PRO Viewer
LOCKOUT-PROTM DESKTOP USER GUIDE GETTING STARTED 1- 5 
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4 When requested, select the language you want to use in the application.
5 When the “Welcome” screen appears, click the choice to install the 

LOCKOUT-PROTM Viewer.
6 Read and check the option that you agree to the license agreement.
7 You will be asked to verify the directory in which LOCKOUT-PROTM 

will be installed. It is recommended that you use the default installation 
directory.

Uninstalling LOCKOUT-PRO

To remove LOCKOUT-PRO from your system:

1 From the Start menu, select Settings > Control Panel > Add/Remove 
Programs.

2 In the Add/Remove Programs dialog box select the Brady Lockout PRO 
entry in the list of programs.

3 Click the Add/Remove button.
4 Follow the prompts during the uninstall process.
5 Restart your computer if prompted.

Launching LOCKOUT-PRO

Once you’ve installed LOCKOUT-PROTM (see “Installing LOCKOUT-
PRO: Standard Version” on page 1-4), you can launch it by any of the 
usual Windows program-launching methods:

• Open your PC’s Start menu Programs, locate the LOCKOUT-PROTM 3 
shortcut, and click on it.
 - OR -

• Find the LOCKOUT-PROTM shortcut on your PC’s desktop, and 
double-click on it.

- OR -
• From an open folder window displaying LOCKOUT-PROTM 

procedures, double-click on a procedure.

How to Get Help Using LOCKOUT-PRO

LOCKOUT-PROTM provides several ways of learning and getting help 
with the application. 
• Online tutorial
ETTING STARTED LOCKOUT-PROTM DESKTOP USER GUIDE
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• Online help
• LOCKOUT-PROTM DESKTOP User Guide
• Brady Corporation Technical Support

Online Tutorial

When you first start LOCKOUT-PROTM, a window opens on the right 
side of the screen containing the Online Tutorial. This tutorial includes:
• A brief overview of the three forms
• Tips for using LOCKOUT-PROTM

• Basic instructions for creating new procedures
• Steps for saving procedures
• Steps for printing procedures, lockout tags, and energy source labels

To navigate through the tutorial: 

1 Click the Next, Back, or other prompts at the bottom of each tutorial 
window to move forward or backward.

To close the tutorial window:

1 By default, the tutorial opens whenever you open LOCKOUT-PROTM 
Graphical Procedure Writing Software. To close the tutorial window 
temporarily, click the Close button at the bottom of the tutorial window. 

2 To change the default so the tutorial does not open every time you open 
LOCKOUT-PROTM, click to uncheck the box by Show on Startup at the 
bottom of the tutorial window.

To open the tutorial window:

1 Click the Help menu on the LOCKOUT-PROTM main menu.
2 Select the Show Tutorial option. The tutorial will open on the right side 

of the main LOCKOUT-PROTM window.

Online Help

The online help within LOCKOUT-PROTM offers detailed information 
about every aspect of the application.

To access online help:

1 Click the Help menu item on the LOCKOUT-PROTM main menu.
2 Click Help Topics from the submenu.
LOCKOUT-PROTM DESKTOP USER GUIDE GETTING STARTED 1- 7 
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3 The online help will open to the table of contents and first page. Click 
the item on the table of contents that you want to view.

4 To close online help, click the X in the top right corner of its window.

User Guide

This User Guide is installed onto your computer when you install the 
LOCKOUT-PROTM application. You can view the User Guide by opening 
it on your computer, and you can also print any or all pages of the guide.

To view the User Guide:

1 Open My Computer and browse to the folder where LOCKOUT-PROTM 
was installed. The default location is in C:\Program Files\Brady.

2 Open the Lockout PRO folder.
3 Open the folder titled Documentation.
4 Locate the LOPuserguide.pdf file and double-click to open it.

NOTE:  You will need to have the free Adobe Acrobat Reader 
installed on your computer to open the user guide.

To print the User Guide:

1 With the User Guide open, click the File>Print menu in the User Guide’s 
window.

2 Choose the options for printing.
3 Click the Print button.

Contacting Technical Support

Technical Support Numbers

United States and other C/S countries

Tel: 800-368-3362
Fax: 414-228-5799
Email: technical_support@bradycorp.com

Canada

Tel: 888-262-7576
Fax: 905-764-5557
Email: techsupportcanada@bradycorp.com
ETTING STARTED LOCKOUT-PROTM DESKTOP USER GUIDE
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Mexico

Tel: 800-368-3362
Fax: 525-527-5586
Email: bradymexico@bradycorp.com

Brazil

Tel (PABX): 55 11 3686-4720
Tel (Direct): 55 11 3686-5697
Fax: 55 11 3686-5236
Email: brady_sevice_brazil@bradycorp.com
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 EXPLORING LOCKOUT-PRO

Brady Corporation’s LOCKOUT-PROTM Graphical Procedure Writing 
Software allows you to create and implement a thorough lockout/tagout 
program throughout your facility or organization with ease. The 
automated features and built-in templates allow you to work faster and 
more efficiently than ever.

This chapter of the User Guide offers a tour of LOCKOUT-PROTM that 
familiarizes you with its overall functions, how you interact with it, and 
how to navigate around the application. This chapter talks about:

LOCKOUT-PROTM’s role in an organization’s overall energy-control 
program, and specifically in generating lockout/tagout procedures 

How to find the functions you want on the main application window

How to easily navigate around and interact with LOCKOUT-PROTM

LOCKOUT-PRO & Energy-control Programs

LOCKOUT-PROTM is a graphical procedure-writing application that 
provides simple tools for creating and printing lockout procedures, 
lockout tags, and energy labels. In addition, it provides information that 
can help you create a comprehensive energy-control program 
throughout your organization.

As you’ll see in this section, LOCKOUT-PROTM benefits you by:
• Handling the format and structure of procedures and automating 

repetitive functions to make procedure-writing faster and easier
• Incorporating powerful tools for customizing the data and text 

formatting of procedures
• Providing related information that covers all key aspects of an 

energy-control program
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Fast, Simple Procedure Generator

LOCKOUT-PROTM Graphical Procedure Writing Software does 
much of the work of writing your procedures, using:
• Color-coded, graphical formats that ensure procedures are easy 

to understand and apply
• A database of graphics, terms, methods, controls, steps, and other 

energy-source information important to include on procedures
• Three templated forms to handle virtually any size procedure
• A clear and thorough process that prompts you through all 

elements of an effective lockout/tagout procedure
• Lockout-tag and energy-label formats that pull information 

directly from the procedure for fast and easy printing of 
supplemental or related materials to use in your energy-control 
program

• A built-in image editor that makes the application self-contained

When it’s time to write a procedure, you:
• Make selections specific to the identity and location of the equipment 

and energy sources involved.
• Optionally select images to insert, and add any additional notes, if 

desired. 
• Print the procedure, fully laid out and incorporating your selections 

and notes.
• Print lockout tags and energy labels, which pull their data from the 

procedure just created.
NOTE:  For details on how to write procedures in LOCKOUT-
PROTM, see Chapter 4, “Creating/Revising Procedures”.

Powerful Tools to Customize Procedures

Behind the simplicity of LOCKOUT-PROTM’s procedure-writing 
capability lies a robust database engine with many easy-to-customize 
features to meet the specific needs of your organization.

You can customize for a specific procedure, as well as for all procedures 
by changing the database of system defaults and by editing the 
templates.
XPLORING LOCKOUT-PRO LOCKOUT-PROTM DESKTOP USER GUIDE
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For a specific procedure, you can use these customization options 
to: 
• Replace default text with text you input.
• Change the formatting of text — for example, to emphasize a warning 

statement.
• Insert, edit, title, and label photos and other graphics showing the 

specific equipment and energy sources.
• Add your own special notes to the procedure.

For all procedures, you can customize the default data in the 
following ways:
• Add to the extensive built-in lists of data from which you select as you 

create procedures. Among the default lists you can add to are:
- Energy source types
- Secondary descriptions of energy sources
- Options for notes to print on procedure headers
- Controls, and methods of applying and checking them
- Terms for identifying locations
- Lockout devices
- Lockout application and lockout release steps

• Change the description of any item on the default lists.
• Delete any item from the default lists.
• Change the format for the date and time stamps.
• Change the icons used to indicate type of energy sources.
• Choose the way graphic indicators of energy sources are displayed 

(icon or abbreviation).
NOTE:  For details on customizing defaults, see Chapter 7, “Setting 
Defaults in Lockout PRO”.

Procedure templates can also be edited to:
• Change the text titles and labels that appear automatically on a 

procedure.
• Use different logo graphics.
• Change the wording of the text that appears by default on each 

procedure.
• Change the formatting (font, size, color, emphasis, etc.) of any of the 

titles, labels, or other text elements that appear by default on each 
procedure.

NOTE:  For details on editing procedure templates, see Chapter 8, 
“Working with Templates”.
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Information for a Complete Energy-Control 
Program

LOCKOUT-PROTM Graphical Procedure Writing Software includes 
more than just the lockout/tagout procedures. It provides tools and 
related information to help you with your overall energy-control plan.

Ways in which LOCKOUT-PROTM supports your overall energy-
control program include:
• Automatic dating of new procedures and revisions for use in a 

procedure-review program
• Ability to export procedures in other formats so they can be used with 

systems such as CMMS, ERP, and other document management 
systems

• Direct access to OSHA standards  for lockout/tagout procedures
• A sample corporate lockout/tagout policy following OSHA guidelines, 

which you can edit to fit your organization
• Recommended employee training program and materials
• Training videos on how to use lockout devices manufactured by 

Brady Corporation
NOTE:  For more information on these additional tools, see 
Chapter 5, “Using Related Information”.

Getting to Know the Main LOCKOUT-PRO Window

LOCKOUT-PROTM opens in a window that provides access to all of the 
functions and options within the application. Becoming familiar with 
this window will help you get up to speed quickly in LOCKOUT-PROTM.

Layout of the Main Window

The main window is designed for speed and ease of use. Take a look at 
the illustration of the main LOCKOUT-PROTM window below. For 
illustration purposes, the major divisions of the window are highlighted 
by boxes, and labeled as follows:
• Main Menu Bar
• Primary Options Taskbar
• Window Tab Bar
• Procedure Sections Panel
• Display Area
• Text Editing Toolbar
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In the pages that follow, each area of the main window, as well as its 
purpose and features are described in more detail.

Example of main application window of LOCKOUT-PROTM DESKTOP v3.0

Main Menu

The LOCKOUT-PROTM Graphical Procedure Writing Software Main 
Menu consists of six items displayed across the top of the window: File, 
Edit, View, Admin, Window, and Help.

To open any menu, simply click on the menu name (e.g., File), and the 
items on that menu will appear in a drop-down list.

If any item has a submenu, you will see a right arrowhead displayed 
next to the name. Click on the item to see its submenu.

Main Menu Bar Primary Options Taskbar Window Tab Bar Text Editing Toolbar

Procedure Sections Panel Display Area
LOCKOUT-PROTM DESKTOP USER GUIDE EXPLORING LOCKOUT-PRO 2- 5 
• 
• 
•
•
•



2-6 E

• 
• 
• 
•
•
•

The following chart shows each menu and submenu, and the primary 
function of all menu options.

MAIN MENU ITEMS AND THEIR FUNCTIONS

FILE Menu Items: Primary Function:
New Start creating a new procedure
Open Open an existing procedure
Save Save the active procedure
Save As Save the active procedure under a different 

name
Print Lockout Tags Print lockout tags related to the active 

procedure
Print Energy Labels Print energy labels related to the active 

procedure
Import >

Convert v1.x Files
Convert v2.x Files
Procedure File (v1x &

v2.x)

Convert procedures from earlier versions of 
LOCKOUT-PROTM Graphical Procedure Writing 
Software, either individually or in a batch

Export Procedure >
To PDF
To Color TIFF
To Black & White TIFF
To JPEG

Save the active LOCKOUT-PROTM procedure to 
one of four other formats to use with other 
applications (ERP, CMMS, etc.)

(your recently opened 
files)

Open a recent file (the last four files opened in 
LOCKOUT-PROTM are listed)

Close Procedure Close the active procedure
Exit Close the LOCKOUT-PROTM application

EDIT Menu Items: Primary Function:
Undo Undo the most recent action taken
Header/Footer Work with header and footer information for the 

active procedure
Energy Sources Work with energy source information for the 

active procedure (Short and Combined Forms 
only)

Images Work with images for the active procedure 
(Short and Combined Forms only)

General Info Work with the general information for the active 
procedure

Lockout Steps Work with the detailed lockout steps for the 
active procedure (Long Form only)

Lockout Application 
Steps

Work with the lockout application steps for the 
active procedure (Combined Form only)

Lockout Release Steps Work with the lockout release steps for the 
active procedure (Combined Form only)
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VIEW Menu Items: Primary Function:
Regulations Access OSHA  regulations that apply to your 

energy-control program
Corporate Policy View an editable template for a corporate 

lockout/tagout policy
Employee Training View employee training materials
Device Guide View text and video guides to lockout/tagout 

devices offered by Brady Corporation
Language > Change the language used byLOCKOUT-

PROTM Graphical Procedure Writing Software 
(a list of available languages displays)

ADMIN Menu Items: Primary Function:
Edit Templates Modify the template for any of the three forms: 

Long, Short, or Combined
Set Defaults Add, delete, or modify any of the default data 

and graphical collections available for creating 
or revising procedures, and modify the source 
of related information

WINDOW Menu Items: Primary function:
Maximize Enlarge the LOCKOUT-PROTM window so it fills 

the screen
Minimize Reduce the LOCKOUT-PROTM window to a tab 

at the bottom on the screen
Normal Display the LOCKOUT-PROTM window at its 

default size

HELP Menu Items: Primary function:
Help Topics Access help on how to use LOCKOUT-PROTM

Show Tutorial Toggle the tutorial panel on
About LOCKOUT-PROTM View version information for LOCKOUT-PROTM
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Primary Options Taskbar

Directly under the Main Menu Bar is the Primary Options Taskbar. 
The taskbar provides quick access to the most frequently used functions 
in LOCKOUT-PROTM Graphical Procedure Writing Software. Instead of 
using menus to locate these options, you can simply click on the function 
you want.

Window Tab Bar

Directly beneath the row of Primary Options is the Window Tab Bar. 
This feature allows you to open multiple procedures and documents, 
and easily switch back and forth between them.

Here’s how the Window Tab Bar works:
• Each time you create or open a procedure, a tab for that 

procedure is displayed in the tab bar. If you leave that procedure open 
and then open another, a second tab will appear.

• If you open one of the related information documents 
(regulations, policy, etc.), a tab is also added for that.

• To display the procedure or document associated with a tab, 
simply click on that tab. The tab for the active window is 
highlighted, and its label appears in bolder type. The labels on the 
other, inactive tabs are grayed-out.

PRIMARY OPTIONS AND THEIR FUNCTIONS

Primary Option: Function:

Click to begin creating a new procedure

Click to open an existing procedure

Click to save the active procedure

Click to print the active procedure

Click to open the lockout tag print window for the 
active procedure

Click to open the energy source labels print 
window for the active procedure

Click the drop-down arrow and select an option 
to open related information
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• If you have opened more procedure and information 
windows than there is space to display their tabs, you can click 
the right and left arrows on the right side of the tab bar to scroll to 
the additional tabs.

• To close a procedure or document window without exiting 
from LOCKOUT-PROTM Graphical Procedure Writing Software, 
simply click the tab to display that procedure or document, and then 
click the X on the far right of the tab bar. If you are closing a 
procedure that has not been saved, LOCKOUT-PROTM will prompt 
you to save it first.

TIP:  When you have more than one procedure open, remember that 
whatever you do to a procedure affects the active one. Be sure you’ve clicked 
the tab of the procedure you wish to work with before performing a function.

Procedure Sections Panel

The Procedure Sections panel appears on the left side of the main 
LOCKOUT-PROTM window whenever a procedure is displayed. This 
panel displays clickable icons and the names for each main section of the 
type of procedure.

The Procedure Sections icons are form-specific. Thus, each form (Long, 
Short, and Combined) have different sections displayed here. The 
functions represented here are also found on the Main Menu. However, 
these icons provide single-click shortcuts to each section’s editing 
window where you enter or revise the information for that section.

TIP:  When creating a new procedure, you can use the Procedure Sections 
Panel icons as an outline of all the information you will need to include in the 
procedure. Many users access the sections in the order shown in the panel, 
thus ensuring they enter all the necessary information.

Display Area of the Main Window

This large rectangle on the main window is the primary viewing and 
working area of LOCKOUT-PROTM. 
• When you work with procedures, the image of the procedure is 

displayed here.
• As you make changes to a procedure, each time you add or 

modify information, your changes are reflected in the procedure’s 
image.
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• When you view one of the Related Information documents, 
that document will be displayed in this area.

• When a procedure or document exceeds the size of the display 
area, vertical and/or horizontal scroll bars will appear for ease of 
moving around in the document.

Text Editing Toolbar

When you are creating or revising a procedure, the display area also 
includes a ruler and a Text Editing Toolbar, as shown in the example. 

This toolbar includes:
• Functions to change the formatting of text in the procedure
• Magnification controls that let you zoom in and zoom out on the 

procedure 
• Arrows that let you display additional pages when a procedure is 

longer than one page

How to Use Standard Interaction Features

LOCKOUT-PROTM Graphical Procedure Writing Software uses the 
same interaction and navigation conventions that Microsoft Windows 
uses. If you have worked with other Windows-based software, you will 
find the same type of operations in LOCKOUT-PROTM. Below is a quick 
reference to the more common interaction functions.

Options with arrows (>) and ellipses (. . .)

When a menu item includes a right-arrow (>) or an ellipsis (...), or when 
you see an ellipsis on a button, this indicates that you have additional 
choices, as follows:
• An arrowhead on a menu item means that item has a submenu from 

which you can select additional options.
• An ellipsis (...) on either a menu item or a button indicates that a 

window will open allowing you to make further choices or add 
information before continuing.

For example, the File menu contains options with both arrows and 
ellipses. 
• As the following example shows, Import and Export Procedure have 

submenus, allowing you to choose the type of file to import or export 
to.
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• On the same menu, the options for Open... and Save As... contain 
ellipses, meaning that when you click on them, another window will 
open in which you will further refine your choice.

Example of menu with arrows and ellipses

Example of button with ellipsis

Text boxes for entering information:
• Text boxes, or fields as they are often called, are typically displayed 

to the right of their labels. 
• To enter information, move your cursor into the box and click once to 

activate it. Then type in your information using the keyboard.
Example of text boxes:

Radio buttons:
• Radio buttons are the small circles next to options. They are used 

when you have two or more options to select from, and you can only 
choose one.

• To make a choice among radio-button options, move your cursor to 
the circle in front of the option you want, and then click once with 
your mouse. A dot will appear inside the circle to confirm your choice.
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Example of radio buttons:

Checkboxes:
• Checkboxes are the small squares next to a list of choices. They are 

used when you have several options and can select any, all, or none.
• To select checkbox options, move your cursor to the box by the option 

you want, and then click once with your mouse. A checkmark will 
appear in the box to confirm your choice.

Example of checkboxes:

Drop-down lists:
• Drop-down lists are indicated by a down-arrow on the right edge of a 

text box.
• To select from a drop-down list, move your cursor to the down-arrow 

and click once. A list will “drop down” from the text box. Place your 
cursor on the option you want, and then click once with your mouse.

Example of drop-down list:
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Zoom in/out controls:
• In any window that displays the image of a graphic or document, you 

can change the magnification of the image by using these controls.
• To increase the magnification to better see the image’s detail, click on 

the zoom-in button with your cursor. The more times you click, the 
more magnified the image will become.

• To decrease the magnification to see all or a larger portion of the 
image at once, click on the zoom-out button with your cursor. The 
more times you click, the smaller the image will become.

Example of zoom controls:

Clickable buttons:
• Buttons are labeled rectangles that initiate an action such as saving 

or cancelling a function. 
• To use a button, simply move your cursor to the button, and then click 

once on it with the left mouse button.
Example of clickable buttons:
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Standards Used in This Guide:

This user guide supplies step-by-step instructions for performing 
functions in LOCKOUT-PROTM Graphical Procedure Writing 
Software. Terms and formatting used in this guide are defined 
below.

• When directed to click something in LOCKOUT-PROTM, 
quickly depress the left-side button of the mouse once, and then 
release it.

• When directed to double-click, depress the left mouse button 
twice in rapid succession.

• When directed to drag, depress and hold the left mouse button 
down, then move your cursor without releasing the mouse 
button until you have finished the move.

• To help distinguish between LOCKOUT-PROTM’s elements and 
the instructions for using those elements, this guide uses a 
different font style when naming the element. Some examples:
- Click the File menu to open it. 
- Click the Save button. 
- The Label Image window will open.
The bold type used for the words File, Save, and Label Image lets 
you know that you will find LOCKOUT-PROTM elements of the 
same name displayed on your screen or in a menu.
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• • • • • •
 VIEWING & PRINTING PROCEDURES

This chapter includes step-by-step instructions for performing the 
following functions in LOCKOUT-PROTM Graphical Procedure Writing 
Software:

View existing lockout/tagout procedures in LOCKOUT-PROTM, both 
Standard and Viewer Version.

Print a lockout procedure, both Standard and Viewer Version.

Print lockout tags and energy labels for a procedure, both Standard 
and Viewer Version.

Save procedures in LOCKOUT-PROTM Standard Version.

Viewing an Existing Procedure

The following steps are for both the Standard and Viewer Versions 
of LOCKOUT-PROTM Desktop.

To open and view an existing procedure:

1 From the main LOCKOUT-PROTM window, click the Open Procedure 
tab on the primary options toolbar.

- OR -
From the main menu, select File>Open...

2 When the Open window appears, click the name of the file you wish to 
open, then click the Open button. 

- OR -
Double-click the name of the file in the window. 

NOTE:  If the procedure you wish to open does not appear on the 
list, click the drop-down arrow at the right of the Look in box, and 
then browse to the folder containing the procedure file you want.
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3 When opened, the procedure appears in the window’s display area, 
scaled to fit the display space. Several options on the text-editing toolbar 
are available while viewing procedures:

• Zoom controls: You can increase or decrease magnification 
of the document image by clicking the zoom-in (plus sign) and zoom-
out (minus sign) buttons just above the image.

•  Moving between pages: When a procedure is longer than 
one page, icons on the text-editing toolbar allow you to move from 
page to page. To move ahead a page, click the down-arrow icon. To 
move back a page, click the up-arrow icon.

• Scrolling on a single page: If the image is enlarged such that it no 
longer fits in the window on your screen, scroll bars will appear on 
the right side and/or bottom so you can scroll to view the rest of the 
image.

Printing Procedures, Tags & Labels

You can print a procedure from either the Standard Version or Viewer 
Version of LOCKOUT-PROTM Graphical Procedure Writing Software. 
The following steps are for both the Standard and Viewer Versions.

LOCKOUT-PROTM lets you easily print not just the lockout/tagout 
procedure, but also the secondary materials associated with the 
procedure: lockout tags and energy source labels.

In addition, you can print these materials on both plain paper and 
specially designed label stock using either standard sheet-fed printers 
or Brady’s specialty printers, GlobalMark and HandiMark.

Options for Printers & Paper Stock

Printing procedures: You can use most standard sheet-fed inkjet or 
laser printers to print procedures on either plain paper or on Brady Sign 
& Label Blanks made of durable polyester with permanent, pressure-
sensitive adhesive backing for easy posting at lockout sites.

You can also use Brady’s GlobalMark printer and any of its industrial-
grade, heavy-duty tapes to print procedures specially formatted for the 
4-inch tape rolls that can be easily applied at equipment lockout sites.
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Printing lockout tags: Lockout tags can also be printed on either 
sheet-fed or GlobalMark printers using any of several sizes of Brady 
label or tag stock designed for use on and near machines.

Energy source labels: Energy source labels can be printed on sheet-
fed and GlobalMark printers in several sizes, as well as on Brady’s 
HandiMark printer to create 2-by-4-inch labels.

The following table summarizes these printing options by type of printer 
and also lists the Brady stock number for the various tag and label 
stock.

Printing a Procedure

To print a procedure:

1 With the procedure open in the display area of the main window:

Click the Print Procedure button in the primary options taskbar.
- OR -

From the main menu, select File>Print.
2 When the Print Procedure window appears, verify that the printer you 

want to use is the one listed in the Printer box. If not, click the down-
arrow and select a different printer.

3 On the Print Procedure window with the correct printer displayed, make 
any desired changes to the default options:
• Print all the pages in the procedure, or enter one or a range of pages.
• Choose the number of copies to print (default is 1).

Brady GlobalMark 
printer

Sheet-fed inkjet
or laser printer

Brady
HandiMark 
printer

Procedures • 4” roll GlobalMark tape • 8 1/2” X 11” plain paper
• 7” x 10” labels

(Brady stock #12902)

N/A

Lockout 
tags

• 3” or 4” roll GlobalMark tape
- and -

• 8” or 16” full-color paneled 
GlobalMark ribbons

• 2-tag sheet
(Brady stock #12772)

• 6-tag sheet
(Brady stock #12771)

• 8-tag sheet
(Brady stock #12770)

N/A

Energy 
source 
labels

• 3” or 4” roll GlobalMark tape
- and -

• 8” or 16” full-color paneled 
GlobalMark ribbons

• 1.75” x 2.5” labels
(Brady stock #12834)

• 3.5” x 5” labels
(Brady stock #12900)

• 2” tape 
(prints 2x4-
inch 
labels)
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• In the Offsets section, enter a different number if you want to change 
the amount of horizontal (X Offset) or vertical (Y Offset) space between 
the edge of the paper and where the printing starts.

• To change any of the printer’s properties, click the Properties... button 
to access your printer’s options.

4 Review the pages in the Preview area. If desired:
• Use the zoom in/out controls to change the magnification.
• Use the up/down arrows to scroll to other pages in the procedure.

5 When you are finished, click the Print button in the lower right corner.
NOTE:  If you wish to discard all changes you made and return to 
the original settings in the Print Procedure window, click the Reset 
button.

6 When you are finished printing, click the Close button to return to the 
main window where your procedure is displayed.

Printing Lockout Tags

To print lockout tags:

1 With the procedure open in the display area of the main window:

Click the Print Lockout Tags button in the primary options taskbar.
- OR -

From the main menu, select File>Print Lockout Tags.
2 When the Print Lockout Tags window appears, verify that the printer you 

want to use is the one listed in the Printer box. If not, click the down-
arrow and select a different printer.

3 If you want to change any of your printer’s properties, click the More 
Settings button to access your printer’s options.

NOTE:  Any changes you make in the following steps that affect how 
the lockout tag will print are reflected in updates to the tag’s image 
in the Preview box.

4 With the correct printer displayed, make any desired changes to the 
Supplies or Material options, depending on your printer:
• For GlobalMark printers:

- From the drop-down list under Supplies, choose the Tape Width of 
the tape roll you’re using.

• For sheet-fed printers:
- From the drop-down list under Material, choose the type of tag 

sheet you’re using.
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- The Available Labels section shows how many tags will print on a 
sheet, based on the paper stock you chose. It allows you to uncheck 
boxes if you want to print fewer tags than the sheet contains.

- In the Offsets section, enter a different number if you want to 
change the amount of horizontal (X Offset) or vertical (Y Offset) 
space between the edge of the paper and where the printing starts.

5 In the Lockout Information section:
• The Date Locked Out and Time Locked Out boxes display the current 

date and time. Use the up and down arrows to change these to a 
different date and/or time.

• In the Lockout By box, type the name of the person authorized to 
remove the lockout.

• GlobalMark printers only: The Employee Picture section defaults to 
None. If you wish to add the picture of the person named in the 
Lockout By box, click the radio button next to the empty box, and then 
click the Select button to locate and insert the photo.

• In the Remarks box, type in any additional information you wish to 
print on the tags.

• In the Expected Completion box, enter the time when the re-
energization process should be finished.

6 Review the lockout tag in the Preview area.
• Use the zoom in/out controls to change the magnification.
• Use the up/down arrow controls to scroll if the entire tag does not fit 

in the window.
NOTE:  If you wish to discard all the changes you entered on this 
window, click the Reset button in the lower left corner. The 
window will refresh and display the default information.

7 When you are ready to print:
Click the Print button in the lower right corner.

NOTE:  The Print Lockout Tags window remains open until you close 
it, so you can check your printed tags and make any changes to 
them, or print more, without having to re-take the steps above.

8 When finished, click the Close button to return to the main window 
where your procedure is displayed
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Printing Energy Source Labels

To print energy source labels:

1 With the procedure open in the display area of the main window:
2 Click the Print Energy Source Labels button in the primary options 

taskbar.
- OR -

From the main menu, select File>Print Energy Labels.
3 When the Print Energy Source Labels window appears, verify that the 

printer you want to use is the one listed in the Printer box. If not, click 
the down-arrow and select a different printer.

4 If you want to change any of your printer’s properties, click the More 
Settings button to access your printer’s options.

NOTE:  Any changes you make in the following steps that affect how 
the printed energy label will look are reflected in updates to the 
label’s image in the Preview box.

5 With the correct printer displayed, make any desired changes to the 
options listed on the left side of the window. These options vary 
according to the printer you chose.
• For GlobalMark printers:

- From the drop-down list under Shape/Size, select your choice, 
depending on the type of tape you are using.

- In the Print Label section, select the label(s) to print. Select All to 
print all energy source labels associated with that procedure, or 
select the specific label (e.g., E-1, C-1, etc.) from the list displayed.

• For HandiMark printers:
- In the Print Label section, select the energy source whose label you 

wish to print. (You can print only one label at a time with this 
printer.)

• For sheet-fed printers:
- From the drop-down list under Material, choose the type of label 

stock you’re using.
- The Available Labels section shows how many labels will print on a 

sheet, based on the paper stock you chose. It allows you to uncheck 
boxes if you want to print fewer labels than the sheet contains.

- In the Print Label section, select the label(s) to print. Select All to 
print all energy source labels associated with that procedure, or 
select the specific label (e.g., E-1, C-1, etc.) from the list displayed.

- In the Offsets section, enter a different number if you want to 
change the amount of horizontal (X Offset) or vertical (Y Offset) 
space between the edge of the paper and where the printing starts.
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6 In the Layout section, you can pull from the procedure two additional 
pieces of data to add to the label, along with its identifier and icon. Click 
the down-arrow in the text boxes for Data Field 1 and Data Field 2 to 
choose. The options are the same in both fields. You can select from the 
following data for either field:
• ID# of the procedure
• Facility
• Location
• Description from the procedure header
• Energy source description related to the specific energy source

7 Review the pages in the Preview area. If desired:
• Use the zoom in/out controls to change the magnification.
• Use the up/down arrows to view all the labels.

NOTE:  If you wish to discard all the changes you entered on this 
window, click the Reset button in the lower left corner. The 
window will refresh and display the default information.

8 When you are ready to print, click the Print button in the lower right 
corner.

NOTE:  The Print Energy Source Labels window remains open until 
you close it so you can check your printed labels and make any 
changes to them, or print more, without having to re-take the steps 
above.

9 When finished, click the Close button in the lower right corner of the 
window to return to the main window where your procedure is 
displayed.

Saving a Procedure

You can save a new or existing procedure only with the Standard 
Version of LOCKOUT-PROTM Graphical Procedure Writing Software.

TIP:  It’s a good practice to save a NEW procedure when you first begin 
entering data into it. This avoids the loss of work in the event of a problem 
with the computer or its power source. LOCKOUT-PROTM will also prompt 
you to save the procedure before you exit.

To save a procedure:

1 Click the Save Procedure button on the primary options taskbar.
- OR -

From the main menu, select File>Save. 
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2 If this is an existing procedure, the file is now saved.

If this is a new procedure that hasn’t been previously saved, the 
standard Windows Save As window will appear. 
• If this is your first time using LOCKOUT-PROTM Graphical 

Procedure Writing Software, the window will display the directory 
\My Lockout Procedures. 

• If you have used this installation of LOCKOUT-PROTM before, the 
window will display the last-used directory. 

In either case, ensure this is the directory you wish to save the 
procedure to. If it is not, use the Windows browse function to find the 
directory for saving procedures.

NOTE:  After saving one procedure, LOCKOUT-PROTM will go to 
the same directory for future saves unless you change the directory.

3 Enter the name of the procedure into the File Name box.
4 Click Save. The file is now saved under the name entered.
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 CREATING/REVISING PROCEDURES

The ability to create and revise procedures is the primary reason for 
using LOCKOUT-PROTM Graphical Procedure Writing Software. This 
chapter provides the step-by-step instructions for generating and 
effective and professional procedures in LOCKOUT-PROTM, and 
modifying existing ones. This chapter explains how to:

Choose which form (Long, Short, or Combined) to use for a new 
lockout procedure.

Enter or revise the details of a lockout procedure for all three forms, 
including header/footer information, energy sources, general and 
specific lockout steps, and images.

Insert, modify, and delete images in a procedure.

Change the text formatting for a procedure.

Choosing Which Form to Use for a New Procedure

Through its templated forms, LOCKOUT-PROTM saves a lot of time and 
repetitive work otherwise involved in writing procedures. Because of 
the variety of procedures, three different template forms are provided. 
When creating a new lockout/tagout procedure, your first step is to 
choose which of these forms to use:
• Long Form
• Short Form
• Combined Form
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When to Use a Long Form

The Long Form is the most flexible of the forms. It can include as many 
pages as needed to accommodate the images and text required to 
document the lockout steps.

When to Use a Short Form

The Short Form is the most compact and concise form. It typically is 
a single page, though it will expand to as many pages as needed for the 
information entered. You can insert up to two images in this form.

When to Use a Combined Form

The Combined Form is, as its name implies, a combination of features 
from each of the other two forms. It consists of two different page 
layouts:
• The front page, which is usually the first page, but can extend to 

additional pages, displays summary information similar to the Short 
Form, except that the Combined Form can accommodate up to three 
images on this summary page.

• The back pages, which consist of all procedure pages that follow the 
front page, display the detailed lockout steps similar to the Long 
Form, but for both lockout application and lockout release steps.

Consider using a Long Form when:
• You have a procedure that involves many energy sources and 

images, and requires detailed lockout steps.
• You want to create a comprehensive document with all of the 

information required for a particular lockout/tagout procedure.
• You want a single document to describe a complete procedure 

that you can use as a backup reference for shorter procedures 
that describe the different steps of the overall procedure.

Consider using a Short Form when:
• You want to document a relatively short procedure that requires 

only one or two images for clarity.
• You want to summarize the key steps of a longer procedure for 

posting as a quick reference near the lockout site.
• You want to create separate documents for each segment of a 

longer procedure that you can post separately at the lockout 
location.
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Comparing the Forms

The following table summarizes the differences among the forms:

Consider using a Combined Form when:
• You want to create a procedure that gives employees access to 

BOTH a summary and a detailed version in one place.
• You want to document and illustrate a short procedure on a 

single page but you need to include more images than the two 
accommodated by the Short Form layout.

• You want to have in one document both the concise procedure 
summary and the step-by-step detailed version.

COMPARISON OF FEATURES OF THREE FORM TYPES

STANDARD FEATURES: Long 
Form

Short 
Form

Combined 
Form

Length as many 
pages as 
needed

typically
1page

typically 
2 pages

Lockout/tagout procedure ID number

Facility, location, and description of the 
equipment the procedure applies to

Procedure creation and revision dates

Name of author

Name of revisor

Auditor’s name and date of next audit

Number of lockout points involved

General lockout application process

Energy source types and descriptions

Location of energy sources

Methods to disable energy sources

Lockout devices to use

Steps to check a lockout is enabled

Detailed table of lockout steps
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Opening a LOCKOUT-PRO Procedure File

If you are creating a new procedure file in LOCKOUT-PROTM 
Graphical Procedure Writing Software, you will open a blank template 
and enter your data.

If you are revising an existing procedure or using another 
procedure as the basis for creating a new one, you will open an 
existing procedure and change the data it contains.

Starting a New Procedure from a Template

When you start with a template, you choose which of the three forms to 
use (Long Form, Short Form, or Combined Form), then save it as a 
procedure with its own name.

Detailed list of lockout application and 
release steps with option for images

Summary table of energy sources and their 
lockout methods

Images 1 per step up to 2 up to 3 on 
first page; 1 
per step on 
subsequent 

pages

General lockout removal process

Specific lockout release steps

Emergency contact information

Procedure change notification steps

Customizable fields for notes and footer 
information

COMPARISON OF FEATURES OF THREE FORM TYPES (Continued)

STANDARD FEATURES: Long 
Form

Short 
Form

Combined 
Form
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To create a new procedure from a blank template:

1 From the main window:
Click the  New Procedure button on the primary options taskbar.

- OR -
From the main menu, select File>New...

2 When the Select Template window appears, click the image of the form 
you wish to use (Combined, Long, or Short).

3 Click OK. The window will close and a blank form will appear in the 
main window.

TIP:  To minimize the risk of losing any data, you should immediately save 
this file under its new name, as well as saving it frequently as you work on it.

4 Next, you will enter the details of the new procedure. Follow the steps 
for the specific type of form you’re working with: 
• “Long Form: Entering & Modifying Details” on page 4-6
• “Short Form: Entering & Modifying Details” on page 4-11
• “Combined Form: Entering & Modifying Details” on page 4-16

Opening an Existing Procedure

You will typically open an existing procedure when you want to revise it 
or to use it as the basis for a new procedure.

To open an existing procedure:

1 From the main window:
Click the Open Procedure button on the primary options taskbar.

- OR -
From the main menu, select File>Open...

2 When the Open window appears:
Click the name of the file you wish to open, then click the Open button. 

- OR -
Double-click the name of the file. The procedure will appear in the main 
window.

NOTE:  If the procedure you wish to open does not appear on the 
list, click the drop-down arrow at the right of the Look in box, and 
then browse to the folder containing the procedure file you want.

3 Your next step is to modify the procedure. For details on revising the 
procedure, follow the steps for the type of form you’re working with: 
• “Long Form: Entering & Modifying Details” on page 4-6
• “Short Form: Entering & Modifying Details” on page 4-11
• “Combined Form: Entering & Modifying Details” on page 4-16
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Long Form: Entering & Modifying Details

As the icons in the Procedure Sections panel show, a Long Form displays 
lockout information in three main sections: 
• Header/Footer
• General Information
• Lockout Steps

Following are the specific steps for working with each of these sections 
in LOCKOUT-PROTM Graphical Procedure Writing Software.

Header/Footer Information

In this section, you can add or modify the content of the header and 
footer areas of all pages of the procedure.

To enter or modify header/footer information for a Long Form 
procedure:

1 Click on the Header/Footer icon  in the Procedure Sections panel.
- OR -

From the main menu, select Edit>Header.
2 In the Identification section of the Edit Header/Footer window, enter or 

modify information in the following fields:
• ID#: The identification number for this procedure
• Facility: Information that identifies the facility housing the 

equipment
• Location: Information that identifies the equipment’s location within 

the facility
• Description: Identifying information about the equipment itself — for 

example, its name, serial number, and/or other feature
3 In the Page Footers section of the Edit Header/Footer window, you can 

enter or modify:
• Page Footer (left): Any text you wish to appear on the bottom left of 

every page
• Page Footer (center): Any text you wish to appear on the bottom 

center of every page
NOTE:  LOCKOUT-PROTM automatically inserts the current and 
total page numbers in the footer on the bottom right side of the 
page.

4 In the Note section of the Edit Header/Footer window, you can enter 
additional information about the equipment. Select one of the three 
options:
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• None, if you have no additional information to add.
• Predefined, if you are choosing from a list; if so, click the down-arrow 

in the text box, and then click the text to use.
• Custom, if you intend to enter information that is not predefined. Just 

type the information into the text box, or revise the existing text.
NOTE:  The text you select or type in will appear in the “NOTE” 
section of the procedure header.

5 Click OK to add the header and footer information to your procedure. 
The window will close and the procedure in the main window will be 
updated with the information you added.

NOTE:  If you don’t want to add the new or modified information 
to your procedure, click the Cancel button instead. Your changes 
will be discarded.

General Information

“General Info” is the term for the general steps involved in both the 
lockout process and the lockout removal process. These steps are not 
specific to an energy source lockout point, but must be taken to ensure 
the safety of the entire process. Steps in the lockout process appear in 
the header, while steps of the lockout process appear in the footer.

To add or modify the general information steps for a Long Form 
procedure:

1 Click the General Info icon  in the Procedure Sections panel.
- OR -

From the main menu, select Edit>General Info.
2 The General Information window that appears will display standard 

steps for both the application and removal processes. In this window, 
you may:
• Use the text already shown in either or both boxes.
• Modify the text in either or both boxes.
• Delete the existing text and enter your own.

3 When done, click OK. The window will close and the procedure in the 
main window will be updated with the information you added.

NOTE:  If you don’t want to add the new or modified information 
to your procedure, click the Cancel button. Your changes will be 
discarded.
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Lockout Steps

In the lockout step section, you can:
• Define each energy source to be locked out and describe the specific 

methods and devices for doing so. 
• Add or modify images that illustrate the lockout points or other 

equipment features relevant to the procedure.
• Add lockout steps in any order, rearrange them, and delete them.

To add lockout steps to a Long Form procedure:

1 Click on the Lockout Steps icon  in the Procedure Sections panel.
- OR -

From the main menu, select Edit>Lockout Steps. 

2 On the Procedure Steps window, take either of these actions: 
• If the window displays only a Step #1 tab, and no data appears in its 

fields, proceed to the next step.
• If the window displays tabs for several steps and/or information 

appears in the fields for Step #1, first click the Add Procedure Step 
button.

TIP:  Before you enter new information into a field, be sure to double-check 
that you are not accidentally overwriting existing data or otherwise making 
unwanted changes to a procedure.

3 Choose the energy type for the step by clicking the down-arrow in the 
text box under Energy Type, and then click your selection from the drop-
down list. An icon for that energy source will appear below the name, 
and text containing its abbreviation will later appear in the Action field 
after you have entered the location.

4 Choose the energy source description by clicking the down-arrow in the 
box under Description, and then click the description you want to use. 
Or, type your own description into the box. The description you’ve 
chosen or entered will be added to the energy source box.

NOTE:  Some descriptions (such as volts and psi) display “xx” to 
remind you to enter a specific number. When this occurs, click on 
the x’s, delete them, and type in the actual number.

TIP:  The Lockout Step section lets you pull together and/or enter specific 
instructions for the lockout step. You can type your own text into any of the 
text boxes, and it will appear on the procedure. However, built-in default text 
can make your work much easier. Simply click the down-arrow in each box 
to see the options. Click an option and the text will appear in the text box on 
this window and on the actual procedure.
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If these default lists do NOT contain the text or terms you often use, can 
easily add them. See Chapter 7, “Setting Defaults in Lockout PRO” for 
details.

5 In the Location box, choose or type in the location of the energy source 
on the machine. The location is then added to the text in the Action box.

6 In the Control box, choose or type in the method to use to disconnect the 
energy source for the step. The control method is then inserted into the 
text in the Action box.

7 In the Device box, choose or type in the lockout device to use on the 
energy source for this step. The device type is then added to the Action 
box.

8 The Info section of this window lets you indicate whether you want 
additional text or an image (or neither) to appear in the “Info” column 
of the procedure.
• To add text, click the Text radio button and type in the text in the box 

available.
• To use a photo, drawing, or other type of image, click the Image radio 

button and then click the Select button to locate and insert your 
image.

NOTE:  For specific details on adding, editing, and labeling images, 
see “Working with images in your procedure” on page 4-25.

9 When you are finished, click OK.
10 For each additional lockout step in the procedure, click the Add 

Procedure Step button and repeat steps 2-9.
11 When you are finished adding lockout steps, click OK. You will return to 

the main window, where the steps you added will appear on the 
procedure.

NOTE:  If you don’t want to add the new steps to your procedure, 
click the Cancel button instead. Your changes will be discarded.

To revise one or more lockout steps on a Long Form:

1 Click on the Lockout Steps icon  in the Procedure Sections panel.
- OR -

From the main menu, select Edit>Lockout Steps. 

The Procedure Steps window will appear, with a tab displayed at the top 
for each of the existing steps. 

2 Click the tab of the step you wish to revise. The details for that step will 
be displayed in the Procedure Steps window.

3 Make your changes to the information on the screen.
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4 When finished, click OK. You will return to the main window, where the 
changes you made will appear on the procedure.

NOTE:  If you don’t want to add the revisions to your procedure, 
click the Cancel button instead. Your changes will be discarded.

5 To rearrange lockout steps on a Long Form:
6 Click on the Lockout Steps icon  in the Procedure Sections panel.

- OR -
From the main menu, select Edit>Lockout Steps. 

The Procedure Steps window will appear, with a tab displayed at the top 
for each of the existing steps, in the order they will appear on the 
printed procedure. 

7 Click on the Arrange Procedure Steps button. 
8 When the Arrange Energy Sources window appears, click to select the 

step to move, and then click the Up or Down button to move it. Repeat 
the procedure until the steps are in the order you wish.

NOTE:  Each step’s original number will remain on the list and the 
tab until you return to the Procedure Steps window, where the 
steps will appear in the new order.

9 When finished, click OK.
10 When you are finished with the Procedure Steps window, click OK. You 

will return to the main window, where the changes you made will 
appear on the procedure.

NOTE:  If you don’t want to use the rearranged order of steps, click 
the Cancel button instead. Your changes will be discarded.

To remove lockout steps from a Long Form:

1 Click on the Lockout Steps icon  in the Procedure Sections panel.
- OR -

From the main menu, select Edit>Lockout Steps. 

The Procedure Steps window will appear, with a tab displayed at the top 
for each of the existing steps. 

2 Click the tab (Step #1, Step #2, etc.) for the step you wish to remove.
3 When the step appears in the window, click the Remove Procedure Step 

button. 
4 A dialog box will appear asking if you are sure. Click Yes if you want to 

delete the step, or No if you want to keep it.
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NOTE:  If you answer Yes, the step and all of its information will be 
deleted from the procedure, and the steps that follow it will be 
renumbered.

5 When you are finished with the Procedure Steps window, click OK. You 
will return to the main window, where the changes you made will 
appear on the procedure.

NOTE:  If you want to restore the step(s) you deleted, click the 
Cancel button instead. Your changes will be discarded.

Short Form: Entering & Modifying Details

As the icons in the Procedure Sections panel show, the Show Form 
involves working with data in four main sections:
• Header/Footer
• Energy Sources
• Images
• General Information

Following are the specific steps for working with each of these sections.

Header/Footer Information

In this section, you can add or modify the content of the header and 
footer areas of the procedure.

To enter or modify header/footer information for a Short Form 
procedure:

1 Click on the Header/Footer icon  in the Procedure Sections panel.
- OR -

From the main menu, select Edit>Header.
2 In the Identification section of the Edit Header/Footer window, enter or 

modify information in the following fields:
• ID#: The identification number for this procedure
• Facility: Information that identifies the facility housing the 

equipment
• Location: Information that identifies the equipment’s location within 

the facility
• Description: Identifying information about the equipment itself — for 

example, its name, serial number, and/or other feature
3 In the Page Footers section of the Edit Header/Footer window, you can 

enter or modify:
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• Page Footer (left): Any text you wish to appear on the bottom left of 
every page

• Page Footer (center): Any text you wish to appear on the bottom 
center of every page

NOTE:  LOCKOUT-PROTM Graphical Procedure Writing Software 
automatically inserts the current and total page numbers in the 
footer on the bottom right side of the page.

4 In the Note section of the Edit Header/Footer window, you can enter 
additional information about the equipment. Select one of the three 
options:
• None, if you have no additional information to add.
• Predefined, if you are choosing from a list; if so, click the down-arrow 

in the text box, and then click the text to use.
• Custom, if you intend to enter information that is not predefined. Just 

type the information into the text box, or revise the existing text.
NOTE:  The text you select or type in will appear in the “NOTE” 
section of the procedure header.

5 Click OK to add the header and footer information to your procedure. 
The window will close and the procedure in the main window will be 
updated with the information you added.

NOTE:  If you don’t want to add the new or modified information 
to your procedure, click the Cancel button instead. Your changes 
will be discarded.

Energy Sources

In this section, you can define or revise each energy source to be locked 
out, and identify the methods and devices for doing so. You can also 
rearrange the order of energy sources and delete energy sources from 
the procedure.

To add energy sources to a Short Form procedure:

1 Click on the Energy Sources icon in the Procedure Sections panel.
- OR -

From the main menu, select Edit>Energy Sources. 

The Energy Sources window will open. 
• If the Energy Sources window displays only the tab New Source and all 

fields are blank, you can proceed to the next step. 
• If the window displays tabs for one or more energy sources, click 

the Add Energy Source button to open a window without existing data.
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TIP:  Before you enter new information into a field, be sure to double-check 
that you are not accidentally overwriting existing data or otherwise making 
unwanted changes to a procedure.

2 Choose the energy type by clicking the down-arrow in the text box under 
Energy Type, and then click your selection from the drop-down list. An 
icon for that energy source appears below the name, and its label will be 
added to the Location text box when you enter the location.

3 Choose the energy source description by clicking the down-arrow in the 
box under Description, and then click the description you want to use. 
Or, type your own description into the box. The description you’ve 
chosen or entered will be added to the energy source box.

NOTE:  Some descriptions (such as volts and psi) display “xx” to 
remind you to enter a specific number. When this occurs, click on 
the x’s, delete them, and type in the actual number.

TIP:  The Lockout Process section of the Energy Sources window lets you pull 
together and/or enter specific instructions for the lockout step. You can type 
your own text into any of the text boxes, and it will appear on the procedure. 
However, built-in default text can make your work much easier. Simply click 
the down-arrow in each box to see the options. Click an option and the text 
will appear in the text box on this window and on the actual procedure.

If these default lists do NOT contain the text or terms you often use, can 
easily add them. See Chapter 7, “Setting Defaults in Lockout PRO” for 
details.In the Location box, choose or type in the location of the energy 
source on the machine.

4 In the Control/Method box, choose or type in the method to use to 
disconnect the energy source.

5 In the Device box, choose or type in the lockout device to use on the 
energy source.

6 To add the next energy source, click the Add Energy Source button and 
repeat steps 2-6 above.

7 When finished, click OK. You will return to the main window, where the 
energy sources you added will appear on the procedure.

NOTE:  If you don’t want to add the energy sources to your 
procedure, click the Cancel button instead. Your changes will be 
discarded.
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To revise one or more energy sources on a Short Form:

1 Click on the Energy Sources icon in the Procedure Sections panel.
- OR -

From the main menu, select Edit>Energy Sources. 

The Energy Sources window will open, with a tab displayed at the top for 
each of the existing energy sources. 

2 Click the tab of the energy source you wish to revise. The details for that 
step will be displayed in the Energy Sources window.

3 Make your changes to the information on the screen.
4 When finished, click OK. You will return to the main window, where the 

revisions you made will appear on the procedure.
NOTE:  If you don’t want to keep the revisions, click the Cancel 
button instead. Your changes will be discarded.

To rearrange energy sources on a Short Form:

1 Click on the Energy Sources icon in the Procedure Sections panel.
- OR -

From the main menu, select Edit>Energy Sources. 

The Energy Sources window will appear, with a tab displayed at the top 
for each of the existing energy sources, in the order they will appear on 
the printed procedure. 

2 Click on the Arrange Energy Sources button. 
3 When the Arrange Energy Sources window appears, click to select the 

step to move, and then click the Up or Down button to move it. Repeat 
the procedure until the energy sources are in the order you wish.

4 Click OK to close the Arrange Energy Sources window.
5 When finished, click OK on Energy Sources window. You will return to 

the main window, where the revisions you made will appear on the 
procedure.

NOTE:  If you don’t want to keep the revisions, click the Cancel 
button instead. Your changes will be discarded.

To remove an energy source on a Short Form:

1 Click on the Energy Sources icon in the Procedure Sections panel.
- OR -

From the main menu, select Edit>Energy Sources. 

The Energy Sources window will open, with a tab displayed at the top for 
each of the existing energy sources. 
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2 Click the tab (E-1, H-1, etc.) for the energy source you wish to remove.
3 When the information for the energy source appears in the window, 

click the Remove Energy Source button. 
4 A dialog box will appear asking if you are sure. Click Yes if you want to 

delete the energy source, or No if you want to keep it.
NOTE:  If you answer Yes, the energy source and all of its related 
information will be deleted from the procedure.

5 When finished, click OK on Energy Sources window. You will return to 
the main window, where the revisions you made will appear on the 
procedure.

NOTE:  If you want to restore the energy source(s) you deleted, 
click the Cancel button instead. Your changes will be discarded.

Images

In this section, you can add one or two images to the Short Form. They 
will appear above the table of energy sources. You can also label the 
images to indicate control points or other features.

To add an image to a Short Form procedure:

1 Click on the Images icon  in the Procedure Sections panel.
- OR -

From the main menu, select Edit>Images.

2 When the Edit Image window appears, click the tab at the top (Image 1 
or Image 2) for the image you want to add.

NOTE:  If no images have been added, the window will default to 
Image 1 with no content.

3 Click the Browse... button to browse to the folder where your images are 
stored.

4 When you locate your image, double-click on it. It will be copied into the 
Edit Image window.

NOTE:  To edit and label the image, follow the steps in the 
procedure below, “Working with images in your procedure” on 
page 4-25.

5 To add another image, click the next image tab and repeat steps 3-4.
6 When you are finished, click OK to return to the main window.
LOCKOUT-PROTM DESKTOP USER GUIDE CREATING/REVISING PROCEDURES 4- 15 
• 
• 
•
•
•



4-16 C

• 
• 
• 
•
•
•

General Information

“General Info” is the term for the general steps involved in both the 
lockout process and the lockout removal process. These steps are not 
specific to an energy source lockout point, but must be taken to ensure 
the safety of the entire process. Steps in the lockout process appear in 
the header, while steps of the lockout process appear in the footer.

To add or modify the general information steps for a Short Form 
procedure:

1 Click the General Info icon  in the Procedure Sections panel.
- OR -

From the main menu, select Edit>General Info.
2 The General Information window that appears will display standard 

steps for both the application and removal processes. In this window, 
you may:
• Use the text already shown in either or both boxes.
• Modify the text in either or both boxes.
• Delete the existing text and enter your own.

3 When done, click OK. The window will close and the procedure in the 
main window will be updated with the information you added.

NOTE:  If you don’t want to add the new or modified information 
to your procedure, click the Cancel button. Your changes will be 
discarded.

Combined Form: Entering & Modifying Details

As the icons in the Procedure Sections panel show, a Combined Form 
uses information in six main sections:
• Header/Footer
• Energy Sources
• Images
• General Information
• Lockout Application Steps
• Lockout Release Steps 

You can access and complete the first four sections when a Front Page 
is displayed on your screen. You can access and complete the two 
lockout-step sections only when a Back Page is displayed. The 
Header/Footer and General Information sections are accessible at any 
time.
REATING/REVISING PROCEDURES LOCKOUT-PROTM DESKTOP USER GUIDE



• 
Following are the specific steps for working with each of the Combined 
Form’s six sections.

Header/Footer Information

In this section, you can enter or change the information that appears in 
the header and footer areas of the procedure.

To enter or modify header/footer information for a Combined 
Form procedure:

1 Click on the Header/Footer icon  in the Procedure Sections panel.
- OR -

From the main menu, select Edit>Header.
2 In the Identification section of the Edit Header/Footer window, enter or 

modify information in the following fields:
• ID#: The identification number for this procedure
• Facility: Information that identifies the facility housing the 

equipment
• Location: Information that identifies the equipment’s location within 

the facility
• Description: Identifying information about the equipment itself — for 

example, its name, serial number, and/or other feature
3 In the Note section of the Edit Header/Footer window, you can enter 

additional information about the equipment. Select one of the three 
options:
• None, if you have no additional information to add.
• Predefined, if you are choosing from a list; if so, click the down-arrow 

in the text box, and then click the text to use.
• Custom, if you intend to enter information that is not predefined. Just 

type the information into the text box, or revise the existing text.
NOTE:  The text you select or type in will appear in the “NOTE” 
section of the header on the Front Page.

4 In the Page Footers section of the Edit Header/Footer window, you can 
enter or modify:
• Page Footer (left): Any text you wish to appear on the bottom left of 

every page
• Page Footer (center): Any text you wish to appear on the bottom 

center of every page
NOTE:  LOCKOUT-PROTM Graphical Procedure Writing Software 
automatically inserts the current and total page numbers in the 
footer on the bottom right side of the page.
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5 In the Author section, the dates are automatically displayed. 
• If you are creating a new procedure, the Created Date shows the 

current date, and the Next Audit Date shows the current date plus the 
audit interval specified in the system’s defaults. The Revised Date 
field is blank. Only the Next Audit Date can be changed.

• If you are revising an existing procedure, the Revised Date shows the 
current date. The other dates are those generated when the 
procedure was created. Only the Next Audit Date can be changed.

6 In the three name fields — Created by, Revised by, and Next Audit by — 
you can either type in a name or select one from the drop-down list that 
displays when you click the down-arrow in the box. If you enter a name 
not on the list, it will be automatically added to the list for future 
selection.

7 Click OK to add the header and footer information to your procedure. 
The window will close and the procedure in the main window will be 
updated with the information you added.

NOTE:  If you don’t want to add the new or modified information 
to your procedure, click the Cancel button instead. Your changes 
will be discarded.

Energy Sources

In this section, you can define or revise each energy source to be locked 
out, and identify the methods and devices for doing so. You can also 
rearrange the order of energy sources and delete energy sources from 
the procedure.

To add energy sources to a Combined Form procedure:

1 Click on the Energy Sources icon  in the Procedure Sections panel.
- OR -

From the main menu, select Edit>Energy Sources. 

The Energy Sources window will open. 
• If the Energy Sources window displays only the tab New Source and all 

fields are blank, you can proceed to the next step. 
• If the window displays tabs for one or more energy sources, click 

the Add Energy Source button to open a window without existing data.

TIP:  Before you enter new information into a field, be sure to double-check 
that you are not accidentally overwriting existing data or otherwise making 
unwanted changes to a procedure.
REATING/REVISING PROCEDURES LOCKOUT-PROTM DESKTOP USER GUIDE



• 
2 Choose the energy type by clicking the down-arrow in the text box under 
Energy Type, and then click your selection from the drop-down list. An 
icon for that energy source appears below the name, and its label will be 
added to the Location text box when you enter a location.

3 Choose the energy source description by clicking the down-arrow in the 
box under Description, and then click the description you want to use. 
Or, type your own description into the box. The description you’ve 
chosen or entered will be added to the energy source box above.

NOTE:  Some descriptions (such as volts and psi) display “xx” to 
remind you to enter a specific number. When this occurs, click on 
the x’s, delete them, and type in the actual number.

TIP:  The Lockout Process section of the Energy Sources window lets you pull 
together and/or enter specific instructions for the lockout step. You can type 
your own text into any of the text boxes, and it will appear on the procedure. 
However, built-in default text can make your work much easier. Simply click 
the down-arrow in each box to see the options. Click an option and the text 
will appear in the text box on this window and on the actual procedure.

If these default lists do NOT contain the text or terms you often use, can 
easily add them. See Chapter 7, “Setting Defaults in Lockout PRO” for 
details.In the Location box, choose or type in the location of the energy 
source on the machine.

4 In the Location box, choose or type in the location of the energy source 
on the machine.

5 In the Control/Method box, choose or type in the method to use to 
disconnect the energy source.

6 In the Device box, choose or type in the lockout device to use on the 
energy source.

7 In the Check box, choose or type in the method for checking to ensure 
that the energy source is, indeed, locked out.

8 To add the next energy source, click the Add Energy Source button and 
repeat steps 2-8 above.

9 When finished, click OK. You will return to the main window, where the 
energy sources you added will appear on the procedure.

NOTE:  If you don’t want to add the energy sources to your 
procedure, click the Cancel button instead. Your changes will be 
discarded.
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To revise one or more energy sources on a Combined Form:

1 Click on the Energy Sources icon  in the Procedure Sections panel.
- OR -

From the main menu, select Edit>Energy Sources. 

The Energy Sources window will open, with a tab displayed at the top for 
each of the existing energy sources. 

2 Click the tab of the energy source you wish to revise. The details for that 
step will be displayed in the Energy Sources window.

3 Make your changes to the information on the screen.
4 When finished, click OK. You will return to the main window, where the 

revisions you made will appear on the procedure.
NOTE:  If you don’t want to keep the revisions, click the Cancel 
button instead. Your changes will be discarded.

To rearrange energy sources on a Combined Form:

1 Click on the Energy Sources icon  in the Procedure Sections panel.
- OR -

From the main menu, select Edit>Energy Sources. 

The Energy Sources window will appear, with a tab displayed at the top 
for each of the existing energy sources, in the order they will appear on 
the printed procedure. 

2 Click on the Arrange Energy Sources button. 
3 When the Arrange Energy Sources window appears, click to select the 

step to move, and then click the Up or Down button to move it. Repeat 
the procedure until the energy sources are in the order you wish.

4 Click OK to close the Arrange Energy Sources window.
5 When finished, click OK on Energy Sources window. You will return to 

the main window, where the revisions you made will appear on the 
procedure.

NOTE:  If you don’t want to keep the revisions, click the Cancel 
button instead. Your changes will be discarded.

To remove an energy source on a Combined Form:

1 Click on the Energy Sources icon  in the Procedure Sections panel.
- OR -

From the main menu, select Edit>Energy Sources. 

The Energy Sources window will open, with a tab displayed at the top for 
each of the existing energy sources. 
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2 Click the tab (E-1, H-1, etc.) for the energy source you wish to remove.
3 When the information for the energy source appears in the window, 

click the Remove Energy Source button. 
4 A dialog box will appear asking if you are sure. Click Yes if you want to 

delete the energy source, or No if you want to keep it.
NOTE:  If you answer Yes, the energy source and all of its related 
information will be deleted from the procedure.

5 When finished, click OK on Energy Sources window. You will return to 
the main window, where the revisions you made will appear on the 
procedure.

NOTE:  If you want to restore the energy source(s) you deleted, 
click the Cancel button instead. Your changes will be discarded.

Images

In this section, you can add up to three images to the Combined Form. 
They will appear above the table of energy sources. You can add labels 
to the images to indicate control points or other features.

To add an image to a Combined Form procedure:

1 Click on the Images icon  in the Procedure Sections panel.
- OR -

From the main menu, select Edit>Images.

2 When the Edit Image window appears, click the tab at the top (Image 1, 
Image 2, or Image 3) for the image you want to add.

NOTE:  If no images have been added, the window will default to 
Image 1 with no content.

3 Click the Browse... button to browse to the folder where your images are 
stored.

4 When you locate your image, double-click on it. It will be copied into the 
Edit Image window.

NOTE:  To edit and label the image, follow the steps in the 
procedure below, “Working with images in your procedure” on 
page 4-25.

5 To add another image, click the next image tab and repeat steps 3-4.
6 When you are finished, click OK to return to the main window.
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General Information

The “General Info” for the Combined Form consists of information you 
can enter to display in these areas of the procedure:
• Emergency contact information, which is displayed at the bottom of 

the Front Page
• Notes that are displayed on the top of the first Back Page of the form
• Procedure change information, which is displayed at the bottom of 

the last Back Page

To add or modify the general information for a Combined Form 
procedure:

1 Click the General Info icon  in the Procedure Sections panel.
- OR -

From the main menu, select Edit>General Info. The General Information 
window will appear.

2 In the Emergency Contact Information text box, enter or modify the 
information, which will appear in a box at the bottom of the Front Page.

3 In the Notes text box, enter or modify the information, which will appear 
in a box at the top of the first Back Page.

4 In the Procedure Change Notification text box, enter or modify the 
information, which will appear in a box at the bottom of the last Back 
Page.

5 When done, click OK. The window will close and the procedure in the 
main window will be updated with the information you added.

NOTE:  If you don’t want to add the new or modified information 
to your procedure, click the Cancel button. Your changes will be 
discarded.

Lockout Application & Lockout Release Steps

The Combined Form provides a format for listing the specific steps to 
take in both applying the lockout and releasing it. The template for 
this procedure includes default steps for both processes. However, you 
can add to or modify the default text, select new default text, type in 
your own text, add steps, delete steps, and rearrange steps.

The process for adding and modifying both the Lockout Application 
Steps and the Lockout Release Steps is the same, with these exceptions:
• You click on different icons or menu items for the two types.
• The windows and buttons for each type are labeled with their 

appropriate name (either “Application” or “Lockout”).
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To add a lockout application OR lockout release step to a 
Combined Form procedure:

1 Click the Lockout Application Steps OR Lockout Release Steps icon  in 
the Procedure Sections panel.

- OR -
From the main menu, select Edit>Lockout Application Steps OR Lockout 
Release Steps.
The Lockout Application (or) Release Steps window will open with the 
default steps appearing as tabs across the top. The window will display 
all the default information for the step whose tab is active.

2 Click the Add Lockout Application (or) Release Step button. A tab with the 
next higher step number will be added, and the fields in the Lockout 
Application (or) Release Steps window will be blank.

3 Type the description of the step in the Step text box, or choose from a list 
of default steps by clicking the down-arrow in the text box, and then 
click the text from the drop-down list.

4 In the text box under Instructions, enter the detailed instructions for the 
step.

5 The Additional Info section of this window lets you indicate whether you 
want additional text or an image (or neither) to appear in the 
“Additional Info” column of the step.
• To add text, click the Text radio button and type in the text in the box 

available.
• To use a photo, drawing, or other type of image, click the Image radio 

button and then click the Select button to locate and insert your 
image.

NOTE:  For specific details on adding, editing, and labeling images, 
see “Working with images in your procedure” on page 4-25.

6 When you are finished, click OK.
7 For each additional lockout step in the procedure, click the Add Lockout 

Application (or) Release Step button and repeat steps 3-6.
8 When you are finished adding steps, click OK. You will return to the 

main window, where the steps you added will appear on the procedure.
NOTE:  If you don’t want to add the new steps to your procedure, 
click the Cancel button instead. Your changes will be discarded.

To revise a lockout application (OR release) step on a Combined 
Form:

1 Click on the Lockout Application Steps OR Lockout Release Steps icon  
in the Procedure Sections panel.

- OR -
From the main menu, select Edit>Lockout Application Steps OR Lockout 
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Release Steps.
The Lockout Application (or) Release Steps window will appear, with a tab 
displayed at the top for each of the existing steps. 

2 Click the tab of the step you wish to revise. The details for that step will 
be displayed in the window.

3 Make any changes you wish to the information on the screen, using the 
details outlined in the procedure above (“To add a lockout application 
OR lockout release step to a Combined Form procedure”).

4 When finished, click OK. You will return to the main window, where the 
changes you made will appear on the procedure.

NOTE:  If you don’t want to add the revisions to your procedure, 
click the Cancel button instead. Your changes will be discarded.

To rearrange lockout application (OR release) steps on a 
Combined Form:

1 Click on the Lockout Application Steps OR Lockout Release Steps icon  
in the Procedure Sections panel.

- OR -
From the main menu, select Edit>Lockout Application Steps OR Lockout 
Release Steps.

The Lockout Application (or) Release Steps window will appear, with a tab 
displayed at the top for each of the existing steps, appearing in the order 
they will appear on the printed procedure. 

2 Click on the Arrange Lockout Application (or Release) Steps.
3 When the Arrange Energy Sources window appears, click to select the 

step to move, and then click the Up or Down button to move it. Repeat 
the procedure until the steps are in the order you wish.

NOTE:  Each step’s original number will remain on the list and the 
tab until you return to the Arrange Lockout Application (or) Release 
Steps window, where the steps will appear in their new order.

4 When you are finished with the Arrange Energy Sources window, click OK. 
You will return to the main window, where the changes you made will 
appear on the procedure.

NOTE:  If you don’t want to use the rearranged order of steps, click 
the Cancel button instead. Your changes will be discarded.
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To remove a lockout application (OR release) step from a 
Combined Form:

1 Click on the Lockout Application Steps OR Lockout Release Steps icon  
in the Procedure Sections pane.

- OR -
From the main menu, select Edit>Lockout Application Steps OR Lockout 
Release Steps.

The Lockout Application (or) Release Steps window will appear, with a tab 
displayed at the top for each of the existing steps, appearing in the order 
they will appear on the printed procedure. 

2 Click the tab (Step #1, Step #2, etc.) for the step you wish to remove.
3 When the information for that step appears in the window, click the 

Remove Lockout Application (or) Release Step button. 
4 A dialog box will appear asking if you are sure. Click Yes if you want to 

delete the step, or No if you want to keep it.
NOTE:  If you answer Yes, the step and all of its information will be 
deleted from the procedure, and the steps that follow it will be 
renumbered.

5 When you are finished with the Lockout Application (or) Release Steps 
window, click OK. You will return to the main window, where the 
changes you made will appear on the procedure.

NOTE:  If you want to restore the step(s) you deleted, click the 
Cancel button instead. Your changes will be discarded.

Working with images in your procedure

All three forms in LOCKOUT-PROTM Graphical Procedure Writing 
Software allow you to insert photos, drawings, or other images that help 
illustrate the steps in the procedure. Although the location and number 
of images varies according to the form, the procedure for inserting and 
editing an image is the same for all forms.

Adding Images to Procedures

You can insert any image with one of these file types into a procedure: 
• Bitmap (file type extension: .bmp)
• TIFF (file type extension: .tif)
• JPEG (file type extension: .jpg)
• Portable Network Graphics (file type extension: .png)
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To add an image to a procedure, or to replace an existing image:

1 With your procedure open and displayed in the main window, access the 
Edit Image window according to the type of procedure you’re working 
with.

For a Short Form or the front page of a Combined Form: 
• Click on the Energy Sources icon  in the Procedure Sections panel, 

- OR -
From the main menu, select Edit>Images.

• When the Edit Image window appears, click the appropriate tab for 
the image you wish to work with: Image 1 or Image 2 (or Image 3, for 
the Combined Form).

For a Long Form or the back page(s) of a Combined Form:
• Click on the appropriate Lockout Steps icon  in the Procedure 

Sections panel.
• When when the Procedure Step window opens, click the tab for the 

lockout step you wish to add or replace an image in.
• Click the radio button for Image, then click Select. The Edit Image 

window will open with the option for only one image. 
NOTE:  Long Form procedures and the back pages of a Combined 
Form procedure can incorporate multiple images, but only one per 
lockout step.

2 Click the Browse... button to browse to the folder where your images are 
stored.

3 When you locate your image in the Windows Open dialog box, click on it 
and then click the Open button, OR simply double-click on the image 
file. The image will be copied into the Edit Image window.

NOTE:  If you are replacing an existing image, the new image will 
overwrite the existing one at this point.

4 Enter or modify the title you want to assign the image by typing it into 
the Image Title box or clicking the down-arrow and selecting one from 
the list.
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Editing Images in Procedures

LOCKOUT-PROTM Graphical Procedure Writing Software includes 
several built-in image-editing functions to ensure your image is clear 
and informative. These functions, whose controls appear on the right 
side of the Edit Image window, allow you to:
• Make the entire image darker or lighter.
• Increase or decrease the contrast between the light and dark areas of 

the image.
• Crop the photo to display only the area you want to include.
• Rotate the image as much as you wish.

Each adjustment you make to the image will be reflected in the preview 
window as soon as you make it. In addition, you can also dynamically 
change the magnification level of the image to see a close-up or more 
distant view. Simply click on the zoom-in or zoom-out buttons in the 
editing controls section of the window.

To edit an image in a procedure:

1 Open the image in the Edit Image window:
NOTE:  When you add an image to a procedure, a copy of the image 
you are using is created and stored with the procedure. As a result, 
you can crop and otherwise modify an image for the procedure 
without affecting the original image file.

2 Adjust Brightness by clicking and holding your cursor on the slider and 
moving it to the left to make the picture lighter, or to the right to make 
it darker.

3 Adjust Contrast by clicking and holding your cursor on the slider and 
moving it to the left to reduce the contrast, or to the right to increase the 
contrast.

4 To crop the image:
• Click the Crop button. 
• Drag your cursor to outline the area of the image you want to keep. 

The mouse will draw a rectangle where you move it.
• Release the mouse button to crop the area outside the rectangle.

5 To rotate the image, click the Rotate button once. Each time you click 
Rotate, the image rotates 90 degrees clockwise.

6 If you do not want to keep the editing changes you have made, click the 
Reset button. All edits you have made will be undone, and the image in 
the preview window will look as it did when you first opened it.
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NOTE:  The Reset button only cancels the edits you make before 
you click OK. If you edit an image, close this window, and then come 
back, the edits you made previously can no longer be reset.

Using Labels on Images

LOCKOUT-PROTM Graphical Procedure Writing Software offers the 
capability of adding energy source labels or text labels to the images in 
your procedures. You can use labels to pinpoint the control points or to 
direct attention to another part of the photo.

To add labels to an image:

1 After adding the image to the procedure (see “Adding Images to 
Procedures” on page 4-25), access the image in the Edit Image window.

2 Click the Label Image... button to open the Label Image window.
3 To add an energy source label (e.g., E-1, H-1), select the energy source 

from the list of sources in the box to the right of the image. Then click 
the < Add to Image button. The energy source abbreviation appears in a 
box in the upper left corner of the image. Follow the same steps to add 
other energy sources from the list.

4 In the Custom Text box, enter any text you want to appear in a label on 
the image, and click the < Add to Image button beneath it.

5 To move each label to its appropriate location on the image, click on the 
label and drag it to the correct place on the image.

6 If you want to remove a label you’ve added, click on the label itself, 
where it appears on the image, and then click the Remove Label button.

7 When you are done adding and placing labels, click OK.
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 CHAPTER 5

• • • • • •
 USING RELATED INFORMATION

LOCKOUT-PROTM Graphical Procedure Writing Software provides a 
range of related information for reference in creating a comprehensive 
energy-control program. These related materials include:
• OSHA regulations
• A corporate lockout/tagout policy template
• Employee training
• Video and text guides for using Brady lockout devices

In addition, LOCKOUT-PROTM lets you change the source of any of the 
information to make it even more specific to your organization.

Overview of LOCKOUT-PRO’s Related Information

LOCKOUT-PROTM’s Related Information consists of HTML-based 
documentation that supports your energy-control program. Unlike the 
secondary materials (lockout tags and energy source labels), related 
information is not connected to any specific procedure; it is provided for 
reference only. Four types of related information are included:

Regulations

The Regulations section provides a direct link to the full text of the 
OSHA regulation that requires lockout/tagout, OSHA regulation 
1910.147 - The control of hazardous energy (lockout/tagout).

This feature lets you quickly access the regulations that affect your 
entire energy control program.
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Corporate Policy

The second item of related information consists of a sample generic 
Corporate Policy on lockout/tagout and other features of an energy-
control program. You can use this fully editable document as a template 
for your own company’s policy by clicking on the link provided in the 
sample policy.

Employee Training

The Employee Training section guides you through a thorough training 
program for employees and other personnel working in your facility. It 
includes an outline and more detailed information about recommended 
training topics, as well as materials that can be used during the 
training.

Device Guide

The Device Guide presents information on the lockout devices available 
from your Brady distributor. For the most common devices, this section 
also includes training videos that clearly show the proper application of 
each device.

TIP:  You can easily change the sources used in Related Information. For 
example, you may want to link the Corporate Policy section to your own 
organization’s policy. You can make these changes using the Edit Defaults 
function of LOCKOUT-PROTM. For details on how, see “Changing Section 
Settings Defaults” on page 7-19.

Viewing & Printing Related Information

You can view and print any of these materials from either LOCKOUT-
PROTM Standard Version of Viewer Version.

To view Related Information:

1 From the main window, click the down-arrow on the Related Information 
shortcut on the primary options taskbar.

-OR-
Click View on the main menu.
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2 From either drop-down menu, click the item you wish to view. 

The HTML document containing the information will appear in the 
main window, and a tab for it will be added to the window tab bar.

3 To access information from the main page of the information, click on 
any link.

To print Related Information:

1 With the page you want to print displayed in the main window, click File 
from the main menu.

2 Click Print from the drop-down menu.
3 In the Print window that opens, select your options.
4 Click the Print button.
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 CHAPTER 6

• • • • • •
 IMPORTING/EXPORTING PROCEDURES

Through its import function, LOCKOUT-PROTM Graphical Procedure 
Writing Software v3.0 has the ability to easily convert lockout/tagout 
procedures created in all earlier versions of LOCKOUT-PROTM.

It also can export files created in or converted to LOCKOUT-PROTM v3.0 
to a variety of other formats for use in other applications. This chapter 
explains how to:

Import and convert earlier versions of LOCKOUT-PROTM files to 
LOCKOUT-PROTM v3.0.

Export a LOCKOUT-PROTM v3.0 file to any of four other file 
formats:
• PDF document (file type *.pdf)
• Color TIFF graphic (file type *.tif)
• Black and white TIFF graphic (file type *.tif)
• JPEG graphic (file type *.jpg)

Importing LOCKOUT-PRO Procedures

In most cases, importing a previous version of a LOCKOUT-PROTM file 
is fast and easy. However, there are some differences that may require 
you to make a choice or adapt the procedure once it is converted.

In addition to converting a single procedure, you can use a batch 
process to convert multiple procedures.
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Format Differences in Earlier Versions

Format of energy source identifier: LOCKOUT-PROTM Graphical 
Procedure Writing Software v3.0 initially sets the icon as the default 
way of representing an energy source. The format of a converted 
procedure will automatically default to whatever default has been set in 
v3.0. You can also change the format after conversion. (To change the 
default itself, see “Change Energy Source Type Defaults” on page 7-4).

Number of images in Short Form: With the addition of the 
Combined Form in v3.0, it is no longer necessary to try to accommodate 
slightly longer procedures with the Short Form. As a result, the Short 
Form now supports only two images, whereas earlier versions permitted 
additional images on subsequent pages if the procedure exceeded a 
single page. When you import a Short Form with more than two images, 
LOCKOUT-PROTM will prompt you to select the two images to leave in.

Custom energy types: If you are importing a procedure that contains 
a custom energy type you added to the system defaults in v2.x, the 
converted procedure will keep that custom energy type. However, the 
import process will not add the custom energy type to the system 
defaults in v3.0. If you want the custom energy type to be available for 
other procedures in v3.0, you will need to add it to the defaults. (See 
“Setting & Changing Energy Source Defaults” on page 7-3).

Energy source legend: Version 1.0 included a static legend line 
identifying the energy source abbreviations used on the procedure form. 
This area was eliminated in v2.x and is not present in the v3.0 
templates either, so that element is discarded from procedures 
converted from v1.0.

“Control panel” label: Version 1.0 included a “control panel” image 
label, in addition to the energy source labels supported in v2.x and v3.0. 
When you convert v1.0 procedures to v3.0, these labels are changed to 
custom text labels and remain on the image in the imported procedure.

Importing a Single Procedure

To import a single procedure into LOCKOUT-PRO v3.0:

1 With LOCKOUT-PROTM v3.0 open, click File>Import> 
Procedure File (v1.x & v2.x).

2 When the Windows Open dialog box appears, it displays the files in the 
default directory for LOCKOUT-PROTM. Select the file to import and 
click Open. LOCKOUT-PROTM will begin converting the file to v3.0.
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NOTE:  If the file to convert is in a different directory, use the Open 
dialog box functions to locate the directory and display the file.

3 When the procedure appears in the main display area, it has been 
converted, and you can make any changes to it that you wish (see 
“Creating/Revising Procedures” on page 4-1). When you are done, click 
the Save Procedure button on the primary options taskbar.

4 The Windows Save As dialog box will open. Type in the name you want 
the procedure saved as. The conversion process is complete.

NOTE:  If you use the same name as the v1.x or v2.x procedure, the 
v3.0 procedure will automatically overwrite the earlier one.

Importing Multiple Procedures

You can import multiple v1.x or v2.x procedures into v3.0 in one batch 
process, as long as the procedures to be imported are all located in the 
same directory.

To import multiple procedures into v3.0:

1 With LOCKOUT-PROTM v3.0 open, click File>Import and then either 
Convert v1.x Files or Convert v2.x Files, depending on which version your 
earlier files were created in.

2 In the Batch Convert window that appears, make sure the directory 
containing the files to be converted appears in the Source box, and the 
directory where the converted files are to be saved appears in the 
Destination box.

NOTE:  You can use the Browse function to find and display the 
correct directories for both fields.

3 With the correct directories displayed, click the Start Conversion button. 
During the conversion process, LOCKOUT-PROTM will:
• Place a checkmark next to each file as it is converted.
• If necessary, prompt you to choose images for Short Form procedures 

containing more than two.
4 When the conversion is done, you can browse to another directory 

containing more files you want to convert, or you can close the Batch 
Convert window and return to the main LOCKOUT-PROTM window.

Exporting Procedures to Other Formats

One of the benefits of LOCKOUT-PROTM is that you can export 
procedures you’ve already created into formats that can be used by other 
applications, such as CMMS systems.
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To export a v3.0 procedure to another format:

1 In LOCKOUT-PROTM, open the procedure to export, making sure it is 
displayed as the active tab.

2 From the File menu, select Export Procedure.

3 Select the format you want to export the procedure to:
• PDF (file type *.pdf)
• Color TIFF (file type *.tif)
• Black & White TIFF (file type *.tif)
• JPEG (file type *.jpg)

4 The standard Windows Save As dialog box will appear. Type in the name 
you wish to use for the exported file.

NOTE:  If the correct directory is not displayed, use the Windows 
browse function to access that directory.

5 Click the Save button. The procedure will be saved in your chosen 
format, making it accessible from the application you wish to use it 
with.
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 CHAPTER 7
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 SETTING DEFAULTS IN LOCKOUT PRO

One of the powerful features of LOCKOUT-PROTM Graphical Procedure 
Writing Software is its built-in structure of data and text defaults that 
can save countless hours of entering repetitive data every time you 
create or revise a procedure. 

In addition, you can customize the data in LOCKOUT-PROTM to match 
your own organization’s terminology, equipment, and other 
lockout/tagout data. When you customize the defaults, your changes 
will appear whenever you use the program. 

This chapter explains how you can:

Add a new energy source type to the list of sources.

Add or modify basic data, such as header notes, energy source 
locations, controls, and lockout device selections.

Add or modify the default lockout application steps and lockout 
release steps.

Modify date formats.

Change the content of related information.

How Defaults Work

The process of generating a lockout/tagout procedure in LOCKOUT-
PROTM involves compiling information into a format that is accurate, 
easy to understand, and in compliance with regulations. 

Brady Corporation has already programmed into LOCKOUT-PROTM 
information that is frequently used by numerous companies to create 
effective lockout/tagout procedures. These information “defaults” 
automatically appear in the windows and dialog boxes used to create or 
edit a procedure.
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In addition, LOCKOUT-PROTM Graphical Procedure Writing Software 
provides the flexibility to create your own defaults and to modify or 
delete the ones included with the application. As a result, you can 
customize the application to meet your specific needs in terms of images 
and text that appear on a procedure.

When you make any changes to the default lists, those changes will 
appear every time you work in LOCKOUT-PROTM from that point on.

Accessing System Defaults

You can change any of LOCKOUT-PROTM’s system defaults from the 
Admin option on the main menu.

To access the system defaults:

1 From the main menu, click Admin.
2 Click Set Defaults from the submenu.
3 The Set Defaults window will open, displaying five tabs at the top — one 

for each category of defaults. Click the category tab for the settings you 
wish to change.

4 Follow the specific steps listed below for working with each type of 
default:
• Energy source defaults
• Basic data defaults
• Lockout step defaults
• Procedure defaults
• Section settings defaults

5 When you are done working with the defaults, click the OK button on the 
Set Defaults window to return to the main LOCKOUT-PROTM window.

TIP:  When changing a default, be sure to verify that your changes are correct 
before you click the OK button. If you make an error or change your mind, you 
can restore the existing defaults by clicking the Cancel button on the Set 
Defaults window. The window will close, and your changes will be discarded.
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Setting & Changing Energy Source Defaults

When the Set Defaults window first opens, the information in the Energy 
Sources tab is on top. From this tab, you can:
• Indicate how the energy source identifier should appear on the 

procedure (icon or abbreviation format).
• Add, change, or remove types of energy sources.
• Add, change, or remove energy source descriptions.

Following are the step-by-step instructions for making changes to any 
of these three default types.

Change Energy Source Identifier Default

When an energy source is displayed graphically, LOCKOUT-PROTM 
Graphical Procedure Writing Software automatically inserts either an 
icon or an abbreviation as an identifier. You can determine which of 
these options to set as the default.

To set the default for energy source identifiers:

1 Access the Set Defaults window and select the Energy Sources tab.
2 In the Identifier section of the window, click the radio button next to the 

description of how you want energy sources to appear visually on 
procedures:
• The option to Show energy source icon sets icons as the default (for 

example, for electrical energy sources).
• The option to Show energy source identifier sets the letter-number 

abbreviation as the default (for example, E-1 for electrical energy 
sources).

3 In the Set Defaults window, click OK to save your changes or Cancel to 
discard them.
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Change Energy Source Type Defaults

To add an energy source type to the default list:

1 Access the Set Defaults window and select the Energy Sources tab. 
2 Click the New button under the box that displays the energy source 

types already defined in LOCKOUT-PROTM Graphical Procedure 
Writing Software.

3 In the Add/Edit Energy Source Type window that appears, enter the name 
of the energy source in the Energy Type box.

4 In the Abbreviation box, enter the abbreviation to use (usually one or two 
letters or other characters).

5 Choose a color to represent the new energy source type by clicking the 
Select button to the right of the Color box. 

6 When the Color window appears, click the color you want to use and then 
click OK. The color will appear in the Color box.

7 To associate an icon with this new energy source, click the Select button 
to the right of the Icon box.

8 When the Select Energy Source Icon window appears, click the icon of 
your choice, and then click OK. The icon will appear in the Icon box. 

BUILT-IN OPTIONS FOR ENERGY SOURCE TYPES

Name: Abbre-
viation:

Icon: Color:

Electrical E

Pneumatic P

Hydraulic H

Water W

Gas G

Steam S

Chemical C

Kinetic K

Thermal T

Valve V

Note !
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9 When finished, click OK in the Add/Edit Energy Source Type window to 
return to the Set Defaults window.

10 In the Set Defaults window, click OK to save your changes or Cancel to 
discard them.

To edit an energy source type on the default list:

1 Access the Set Defaults window and select the Energy Sources tab. 
2 In the box displaying the energy source types, click the one you want to 

change. Then click the Edit button under the box.
3 The Add/Edit Energy Source Type window will appear with all the current 

information displayed for that type. Make the changes you wish in these 
fields:
• Energy Type: Enter changes to the name of the source.
• Abbreviation: Enter changes to the abbreviation
• Color: Change the color by clicking the Select button. Click the new 

color in the Color window, and then click OK.
• Icon: Change the icon by clicking the Select button to the right of the 

box. Then click the new icon in the Select Energy Source Icon window 
and click OK.

4 In the Set Defaults window, click OK to save your changes or Cancel to 
discard them.

To remove an energy source type from the default list:

1 Access the Set Defaults window and select the Energy Sources tab. 
2 In the box displaying the energy source types, click the energy source 

you want to remove.
3 Click the Remove button. The energy source type will be removed from 

the display.
NOTE:  You cannot remove the “Note” type from the list of energy 
source types.

4 In the Set Defaults window, click OK to save your changes or Cancel to 
discard them.
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Energy Source Description Defaults

To add an energy source description to the default list:

1 Access the Set Defaults window and select the Energy Sources tab. 
2 Under the Descriptions box displaying the current list of defaults, click 

the New button.
3 In the Add/Edit Descriptions window that appears, enter the description 

in the Name box.
4 Click OK. The Add/Edit Descriptions window will close, and the 

description will be added to the bottom of the list.
5 In the Set Defaults window, click OK to save your changes or Cancel to 

discard them.

To modify an energy source description on the default list:

1 Access the Set Defaults window and select the Energy Sources tab. 
2 In the Descriptions box, click the one you want to change. Then click the 

Edit button under the box.
3 In the Add/Edit Descriptions window that appears, enter your changes in 

the Name box.
4 Click OK. The Add/Edit Descriptions window will close, and the revised 

description will appear in the list.
5 In the Set Defaults window, click OK to save your changes or Cancel to 

discard them.

BUILT-IN DEFAULT OPTIONS FOR
ENERGY SOURCE DESCRIPTIONS

Name:

Primary Feed

Secondary Feed

xx volts

xx psi

Inlet

Discharge

Supply

Return
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To remove an energy source description from the default list:

1 Access the Set Defaults window and select the Energy Sources tab. 
2 In the Descriptions box, click the description you want to remove.
3 Click the Remove button. The description will be removed from the 

display.
NOTE:  If you accidentally remove a description, click the Cancel 
button on the Set Defaults window. The window will close, and 
when you return, the description will be restored.

4 In the Set Defaults window, click OK to save your changes or Cancel to 
discard them.

Setting & Changing Basic Data Defaults

As you create a lockout/tagout procedure, you will find “shortcuts” to 
adding text to the procedure via lists of words or phrases that you can 
click to insert into the procedure. These lists include information for 
header notes, energy source locations, controls, and lockout devices.

You can customize these lists by adding, modifying, or deleting items. 
From the Basic Data tab in the Set Defaults window, you can:
• Add, modify, or remove items on a list of statement to use in the 

“Note” section of a header.
• Add, modify, or remove items on a list of controls to use in lockout 

instructions.
• Add, modify, or remove items on a list of machine location points to 

insert into lockout instructions.
• Add, modify, or remove items on a list of lockout devices to specify 

in lockout instructions.

Following are the step-by-step instructions for making changes to any 
of these default lists.
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Header “Note” Defaults

A lockout/tagout procedure often requires special notes, such as 
warnings, information about a machine feature, or other 
communication that is not part of a specific lockout step. LOCKOUT-
PROTM Graphical Procedure Writing Software provides a display box on 
procedure headers where that information can be inserted. To speed up 
the process, LOCKOUT-PROTM also provides a list of common notes 
from which you can select — or you can customize the list to meet your 
specific needs.

To add a note to the default list:

1 Access the Set Defaults window and select the Basic Data tab. 
2 In the Notes (Procedure Header) section of the window, click the New 

button.
3 When the Add/Edit Notes window appears, enter the short name of the 

note in the Name box.
NOTE:  When you are creating the header of a procedure, the list 
of default notes will display only these names — not the full text of 
the note.

4 In the Text box, type in the full text of the note as you want it to appear 
on the procedure.

BUILT-IN OPTIONS FOR TEXT “NOTES” IN HEADERS

Name: Text That Will Appear on Procedure:

Capacitor This machine has internal capacitors. You must ensure 
they are fully discharged before proceeding.

Chiller This machine is capable of generating extremely cold 
temperatures. Allow it to return to room temperature 
before proceeding.

Flywheel This machine has an internal flywheel. You must ensure 
that it has come to a complete stop before proceeding.

Heater This machine is capable of generating extremely high 
temperatures. Allow it to return to room temperature 
before proceeding.

Molding Press You must ensure the internal capacitors are fully 
discharged before proceeding. This procedures does 
not deenergize the external electrical outlets.

Injection Molder Machine generates extreme heat and pressure. Ensure 
pressure has vented and press is room temperature 
before proceeding.
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5 Click OK to add the note. The name you entered will be added to the list 
on the Set Defaults window.

6 In the Set Defaults window, click OK to save your changes or Cancel to 
discard them.

To modify a header note on the default list:

1 Access the Set Defaults window and select the Basic Data tab. 
2 In the Notes (Procedure Header) section of the window, click the note you 

wish to edit, then click the Edit button.
3 When the Add/Edit Notes window appears, enter your changes to either 

or both the short name and the full text of the note.
4 When finished, click OK to return to the Set Defaults window.
5 In the Set Defaults window, click OK to save your changes or Cancel to 

discard them.

To remove a header note from the default list:

1 Access the Set Defaults window and select the Basic Data tab. 
2 In the Notes (Procedure Header) section of the window, click the note on 

the list that you wish to remove.
3 With the note’s name highlighted, click the Remove button.

NOTE:  If you accidentally remove a note, click the Cancel button on 
the Set Defaults window. The window will close, and when you 
return, the note will be back on the list.

4 In the Set Defaults window, click OK to save your changes or Cancel to 
discard them.
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Change Controls & Methods Defaults

To add a control and its method to the default list:

1 Access the Set Defaults window and select the Basic Data tab. 
2 In the Controls section of the window, click the New button.
3 When the Add/Edit Controls window appears, enter the name of the 

control in the Name box.
4 In the Text box, enter the description of the method used to apply the 

control, just as you want it to appear on the procedure.
5 Click OK to add the control and return to the Set Defaults window, where 

the control will be added to the list.
6 In the Set Defaults window, click OK to save your changes or Cancel to 

discard them.

To modify a control and/or method on the default list:

1 Access the Set Defaults window and select the Basic Data tab. 
2 In the Controls section of the window, click the control you wish to edit, 

then click the Edit button.
3 When the Add/Edit Controls window appears, enter your changes to 

either or both the name of the control and the description of its method.
4 Click OK to save the changes and return to the Set Defaults window.
5 In the Set Defaults window, click OK to save your changes or Cancel to 

discard them.

BUILT-IN OPTIONS FOR CONTROLS AND METHODS

Name: Text Description of Method:

Disconnect Turn Disconnect to the off position and lock out.

Breaker Turn Breaker to the off position and lock out.

Plug Unplug and apply lockout device.

Ball Valve Turn Valve to the off position and lock out.

Globe/Gate Valve Turn Globe/Gate Valve to the off position and lock out.

Dump Valve Turn Dump Valve to the off position and lock out.
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To remove a control from the default list:

1 Access the Set Defaults window and select the Basic Data tab. 
2 In the Controls section of the window, click the control on the list that 

you wish to remove.
3 With the control’s name highlighted, click the Remove button.

NOTE:  If you accidentally remove a control, click the Cancel button 
on the Set Defaults window. The window will close, and when you 
return, the control will be restored.

4 In the Set Defaults window, click OK to save your changes or Cancel to 
discard them.

Change Location Defaults

To add a location to the default list:

1 Access the Set Defaults window and select the Basic Data tab. 
2 In the Locations section of the window, click the New button.
3 When the Add/Edit Locations window appears, enter the location in the 

Name box.
4 Click OK to add the location. It will be added to the list of locations in the 

Set Defaults window.
5 In the Set Defaults window, click OK to save your changes or Cancel to 

discard them.

BUILT-IN OPTIONS FOR SPECIFYING LOCATIONS

Name:

North Front

South Back

East Infeed

West Discharge

Top Left

Bottom Right
LOCKOUT-PROTM DESKTOP USER GUIDE SETTING DEFAULTS IN LOCKOUT PRO 7- 11 
• 
• 
•
•
•



7-12 S

• 
• 
• 
•
•
•

To modify a location on the default list:

1 Access the Set Defaults window and select the Basic Data tab. 
2 In the Locations section of the window, click the location you wish to edit, 

then click the Edit button.
3 When the Add/Edit Locations window appears, enter your changes in the 

Name text box.
4 Click OK to save the changes and return to the Set Defaults window.
5 In the Set Defaults window, click OK to save your changes or Cancel to 

discard them.

To remove a location from the default list:

1 Access the Set Defaults window and select the Basic Data tab. 
2 In the Locations section of the window, click the location on the list that 

you wish to remove.
3 With the location’s name highlighted, click the Remove button.

NOTE:  If you accidentally remove a location, click the Cancel button 
on the Set Defaults window. The window will close, and when you 
return, the location will be restored.

4 In the Set Defaults window, click OK to save your changes or Cancel to 
discard them.
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Change Lockout Device Defaults

To add a lockout device to the default list:

1 Access the Set Defaults window and select the Basic Data tab. 
2 In the Devices section of the window, click the New button.
3 When the Add/Edit Devices window appears, enter the lockout device in 

the Name box.
4 Click OK to add the device and return to the Set Defaults window.
5 In the Set Defaults window, click OK to save your changes or Cancel to 

discard them.

To modify a lockout device on the default list:

1 Access the Set Defaults window and select the Basic Data tab. 
2 In the Devices section of the window, click the device name you wish to 

edit, then click the Edit button.
3 When the Add/Edit Devices window appears, enter your changes in the 

Name text box.
4 Click OK to return to the Set Defaults window.
5 In the Set Defaults window, click OK to save your changes or Cancel to 

discard them.

BUILT-IN DEFAULTS FOR LOCKOUT DEVICES

Name:

Ball valve lockout Lock

Cable lockout Lock and chain

Chain Lock and hasp

Circuit breaker lockout Pneumatic disconnect lockout

Electrical plug lockout Universal ball valve lockout

Fuse blockout Wall switch lockout

Gas cylinder lockout Die block

Gate valve lockout Pin
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To remove a lockout device from the default list:

1 Access the Set Defaults window and select the Basic Data tab. 
2 In the Devices section of the window, click the name of the device on the 

list that you wish to remove.
3 With the lockout device’s name highlighted, click the Remove button.

NOTE:  If you accidentally remove a device, click the Cancel button 
on the Set Defaults window. The window will close, and when you 
return, the device will be restored.

4 In the Set Defaults window, click OK to save your changes or Cancel to 
discard them.

Setting and Changing Lockout Step Defaults: 
(Combined Form only)

The Back Page(s) of a Combined Form displays the steps involved in 
both applying the lockout and releasing it. These steps are essential for 
including on the procedure so employees are reminded to follow them. 
However, they are usually described in general terms that are 
applicable to most lockout/tagout procedures. To simplify the process of 
adding these steps to a procedure, LOCKOUT-PROTM Graphical 
Procedure Writing Software includes the steps and their specific 
instructions in default lists for you to choose from. 

Unlike the other default lists, the lockout application and release step 
defaults have two layers of functioning: 1) the list itself, and 2) 
checkboxes to include a step automatically or manually. You can 
customize both the contents of the lists, as well as which ones are 
automatically included in a procedure.

You can change these defaults by going to the Lockout Steps tab in the 
Set Defaults window, where you can:
• Add, change, or remove lockout application steps and lockout 

release steps on the default list.
• Indicate which steps should appear automatically by default, and 

which ones appear only if manually selected for a procedure.
• Add, change, or remove items on a list of checks for ensuring an 

energy source is fully de-energized.

Following are the step-by-step instructions for making changes to these 
defaults.
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Change Lockout Step Defaults

Although the defaults for lockout application steps and lockout 
release steps consist of two different lists, the process for setting and 
changing these defaults is identical. You can use the procedures that 
follow for either list.

BUILT-IN OPTIONS FOR LOCKOUT APPLICATION STEPS

Name: Text of Lockout Application Step:
Notify Employees Notify all affected employees that the machine or 

equipment will be shutdown and locked out.
Review Procedure Ensure that each authorized employee 

understands the type and magnitude of the energy 
present, the associated hazards and the proper 
methods of control.

Shutdown Equipment If the machine or equipment is operating, shut it 
down by the normal stopping procedure.

Isolate Energy De-activate the energy isolating devices(s) so that 
the machine or equipment is isolated from the 
energy source(s).

Lockout Controls Lockout the energy isolating device(s) as indicated 
on the front of this procedure.

Dissipate Energy Dissipate any stored or residual energy as 
indicated on the front of this procedure.

Verify Isolation Verify that the energy source has been isolated as 
indicated on the front of this procedure.

BUILT-IN OPTIONS FOR DEFAULT LOCKOUT RELEASE STEPS

Name: Text of Lockout Release Step:
Inspect Equipment Check the equipment to ensure that the components 

are operationally intact.
Check Area Check the immediate area to ensure that all 

employees have been safely positioned, and that 
any nonessential items have been removed.

Check Neutral Verify that operating controls are in neutral.
Re-Energize Remove the lockout device(s) and activate the 

energy isolating device(s) to re-energize the 
equipment.

Notify Employees Notify affected employees that the servicing or 
maintenance is completed and the equipment is 
ready for use.

Startup Equipment Startup equipment and monitor for several operating 
cycles to ensure it is functioning properly.
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To add a lockout step to either default list:

1 Access the Set Defaults window and select the Lockout Steps tab. 
2 In the Application or Lockout Release Steps section of the window, click 

the New button.
3 When the Add/Edit Lockout Application (or) Release Steps window 

appears, enter the short version of the step in the Name box.
4 In the Text box, enter the full text of the step as you want it to appear 

on the procedure.
5 Click OK to add the step. The short version of the step you entered in the 

Name box will be added to the list of steps in the Set Defaults window, 
and the box next to it will be checked to appear automatically on the 
procedure.

NOTE:  If you do not want the new step to appear automatically on 
the procedure, click in the checkbox in front of it to remove the 
check.

6 In the Set Defaults window, click OK to save your changes or Cancel to 
discard them.

To modify a lockout step on either default list:

1 Access the Set Defaults window and select the Lockout Steps tab. 
2 In the Application or Lockout Release Steps section of the window, click 

the step you wish to edit, then click the Edit button.
3 When the Add/Edit Lockout Application (or) Release Steps window 

appears, enter your changes to either or both the short version of the 
step (in the Name box) or the long version (in the Text box).

4 Click OK to save the changes and return to the Set Defaults window.
5 In the Set Defaults window, click OK to save your changes or Cancel to 

discard them.

To remove a lockout step from either default list:

1 Access the Set Defaults window and select the Lockout Steps tab. 
2 In the Application or Lockout Release Steps section of the window, click to 

highlight the step you wish to remove.
3 With the step highlighted, click the Remove button.

NOTE:  If you accidentally remove a step, click the Cancel button on 
the Set Defaults window. The window will close, and when you 
return, the step will be restored to the list.

4 In the Set Defaults window, click OK to save your changes or Cancel to 
discard them.
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Changing which Lockout Steps Appear Automatically

When you are creating a procedure, the lockout application and release 
steps on the default list will either appear automatically on the 
procedure, or will show up in a list from which you can select. You 
determine which will happen by setting those defaults, as well.

To indicate the steps to appear automatically by default:

1 Access the Set Defaults window and select the Lockout Steps tab. 
2 In the Application or Lockout Release Steps section of the window:

• Click to display a checkmark in empty boxes in front the steps you do 
want to be added automatically to procedures.

• Click to remove the checkmark from any boxes of steps you do not 
want to be added automatically.

3 In the Set Defaults window, click OK to save your changes or Cancel to 
discard them.

Change Defaults for Energy Source Checks

The Combined Form provides space to include a method for checking 
whether a given energy source is fully locked out after completion of a 
step. You can select from a default list of common checks. You can also 
add to the list, edit the existing checks, or remove checks from the list. 

To add a lockout check to the default list:

1 Access the Set Defaults window and select the Lockout Steps tab. 
2 In the Checks section of the window, click the New button.
3 When the Add/Edit Checks window appears, enter the check procedure in 

the Name box.
4 Click OK to add the check. It will be added to the list of checks in the Set 

Defaults window.
5 In the Set Defaults window, click OK to save your changes or Cancel to 

discard them.

BUILT-IN OPTIONS FOR DEFAULT CHECKS

Text for Checks:
Attempt to restart at control panel.
Open drain valve to dissipate pressure.
Verify gauge pressure reads zero.
Verify zero voltage reading with meter.
LOCKOUT-PROTM DESKTOP USER GUIDE SETTING DEFAULTS IN LOCKOUT PRO 7- 17 
• 
• 
•
•
•



7-18 S

• 
• 
• 
•
•
•

To modify a lockout check on the default list:

1 Access the Set Defaults window and select the Lockout Steps tab. 
2 In the Checks section of the window, click the Edit button.
3 When the Add/Edit Checks window appears, enter your changes in the 

Name text box.
4 Click OK to save the changes and return to the Set Defaults window.
5 In the Set Defaults window, click OK to save your changes or Cancel to 

discard them.

To remove a lockout check from the default list:

1 Access the Set Defaults window and select the Lockout Steps tab. 
2 In the Checks section of the window, click the lockout check on the list 

that you wish to remove.
3 With the check highlighted, click the Remove button.

NOTE:  If you accidentally remove a check, click the Cancel button 
on the Set Defaults window. The window will close, and when you 
return, the check will be restored.

4 In the Set Defaults window, click OK to save your changes or Cancel to 
discard them.

Setting & Changing Procedure Defaults

The fourth tab on the Set Defaults window — Procedure Defaults — lets 
you change the default settings for three additional pieces of data:
• The length of time before the procedure next needs to be audited
• How the date and time will be displayed on procedures
ETTING DEFAULTS IN LOCKOUT PRO LOCKOUT-PROTM DESKTOP USER GUIDE
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To change any of the procedure defaults:

1 Access the Set Defaults window and select the Procedure Defaults tab.
2 Make changes as desired:

• To change the Next Audit Date Interval, type in a different number or 
use the up and down arrows to shorten or lengthen the interval.

• To change the Date Format, click the radio button next to the format 
you want to use.

3 In the Set Defaults window, click OK to save your changes or Cancel to 
discard them.

Changing Section Settings Defaults

The fifth tab on the Set Defaults window — Section Settings — lets you 
change the source of the four sets of related information available from 
the View menu or the Related Information shortcut on the primary 
options taskbar.

LOCKOUT-PROTM Graphical Procedure Writing Software provides 
these supplementary materials to support your overall energy-control 
program. (For more information about these materials, see Chapter 5, 
“Using Related Information”.) At any time you can change a section 
setting to access a different HTML document.

BUILT-IN OPTIONS FOR PROCEDURE DEFAULTS

Data: Initially set to: Can change to:

Next audit date interval 12 months Any monthly interval

Date format Date without time Date with time
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To change any of the section setting defaults:

1 Access the Set Defaults window. 
2 Select the Section Settings tab. The window displays four sections, one 

for each item of related material. 
NOTE:  Except for the additional field in the Regulations section, the 
functions for all four sections work identically. 

3 In the Regulations section only: To link to the regulations for a different 
country, click the down-arrow in the text box for Country and click the 
country of your choice. The regulations for that country will now appear 
in the related information.

4 For all four sections: To link to a different HTML document, click the 
radio button by Address (url) in the section you are changing.

5 Enter the address of the new source in the text box.
• If the document links to a website, type in the full URL.

TIP:  You can also paste a URL you’ve copied from an Internet or intranet site. 
Simply open the desired page in your browser, select the address, and copy 
it. Then paste it into this field in LOCKOUT-PROTM.

• If the document links to an HTML file on your computer or server, 
you can type in the address or click the Browse... button to find the 
file in the customary way.

NOTE:  Only HTML documents can be used for the related 
information links.

6 Click the Test button for the section. A window will open with the new 
document in it. If the document is the one you want displayed in Related 
Information, close the window. If not, repeat step 5.

7 In the Set Defaults window, click OK to save your changes or Cancel to 
discard them.
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 WORKING WITH TEMPLATES

The ability to use templates when creating lockout/tagout procedures is 
one of the key benefits of LOCKOUT-PROTM Graphical Procedure 
Writing Software. Templates let you create procedures faster and 
ensure that they contain all the information needed for safety and 
regulatory purposes.

For each of the three forms — Long, Short, and Combined — 
LOCKOUT-PROTM provides templates designed for both sheet-fed 
printers and the Brady GlobalMark printer, which prints the procedure 
onto a tape roll. 

You can also modify these templates in many ways to customize them 
for your particular needs. This chapter goes into detail on templates, 
explaining:

How templates are used to create procedures

How templates differ from defaults

What aspects of the templates can be customized

Step-by-step instructions for modifying the templates

Understanding LOCKOUT-PRO Templates

Procedure templates define how content is included and formatted, and 
determine what content is standard. They also control the titles, text, 
colors, and layout, for example, and warnings or messages that need to 
be on every procedure.

Using templates helps ensure that your employees know exactly where 
to look for a specific type of information and that the information is 
presented clearly. They also ensure that terms, descriptions, 
instructions, and so forth are used in a consistent manner.
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While the templates are designed by Brady’s lockout/tagout specialists 
to ensure compliance, they also provide you the flexibility to modify 
them to best meet your needs.

Templates vs. Defaults

Templates and defaults both customize LOCKOUT-PROTM Graphical 
Procedure Writing Software to make it work effectively for you, but they 
focus on different aspects.

• Templates control the type and format of content that 
appears on a procedure, while defaults control the specific 
wording of choices for a given type of content.
For example: Defaults offer a list of energy source types from which 
you can choose when creating a specific procedure. Templates, on 
the other hand, determines how that energy source type appears on 
the printed procedure.

• Template changes, are specific to a certain form — Long, Short, 
or Combined — and printer — sheet-feed or GlobalMark, while 
changes to the lists of defaults apply to all three forms.
For example: If you change the default so an energy source 
identifier uses an abbreviation vs. an icon, that default will show up 
on every procedure after changing it once. However, if you want to 
substitute the LOCKOUT-PROTM logo with one of yours on all 
procedures, you must make that change on all three templates for 
each type of printer, if you use both sheet-fed and GlobalMark 
printers.

For more on defaults and how to customize them, see Chapter 7, 
“Setting Defaults in Lockout PRO”.

Deciding How to Customize Templates

Before you make change a template, it’s a good idea to look at the 
existing one and decide changes will best meet your needs.

What Can Be Changed on a Template

In general, the following changes can be made to templates:
• The content of text that appears automatically on procedures can be 

changed, and the format (e.g., size, font, bold, italics, color) can be 
modified.
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• The format of text that will be added to the procedure when it is 
written can be changed.

• Graphics can be replaced with other graphics.

What Cannot Be Changed on a Template

LOCKOUT-PROTM Graphical Procedure Writing Software procedures 
look like word-processed documents, but in fact are the output of a 
powerful database engine. As a result, their templates cannot be 
changed as you might expect to change a word-processed document.

While LOCKOUT-PROTM offers a range of customization options, it does 
not allow the following types of changes to templates:
• Lines, rectangles, and other graphic elements cannot be deleted.
• Boxes, the location of images, and other objects cannot be moved, 

resized, rotated, or deleted.
• Additional graphics or text boxes cannot be added.

Illustration of Editable Areas on Templates

To help you identify your customization needs, look at the sample forms 
that follow. Although these examples utilize the templates for sheet-fed 
printers, the same items and areas exist on forms templated for 
GlobalMark printers.

NOTE:  The sample illustrations that follow are marked up to show 
how they can be changed. The following table explains the meaning 
of the marks.

KEY TO TEMPLATE CHANGES INDICATED ON SAMPLE FORMS

If the template area is: You can make these changes:

Outlined by a 
blue rectangle

• Edit any or all of the text contained in the 
template

• Change the formatting of the text

Outlined by a 
rounded teal 
rectangle

• Change the formatting of the text contained 
in the template

• Change the formatting of the procedure-
specific text that will be added when the 
procedure is created or revised

Indicated by a 
dark-green arrow

• Replace the graphic
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SAMPLE SHORT FORM: EDITABLE TEMPLATE AREAS

Page Footer (left) Page Footer (center)
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SAMPLE LONG FORM: EDITABLE TEMPLATE AREAS

Page Footer (left) Page Footer (center)
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SAMPLE COMBINED FORM - FRONT PAGE: EDITABLE TEMPLATE AREAS

Page Footer (left) Page Footer (center)
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SAMPLE COMBINED FORM - BACK PAGE: EDITABLE TEMPLATE AREAS

Page Footer (left) Page Footer (center)
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Editing a Procedure Template

When you edit a LOCKOUT-PROTM Graphical Procedure Writing 
Software template, all future procedures that use that template will be 
changed according to the edits you make. Existing procedures will 
retain the template format in which they were created.

Each template can be edited separately. Changes to one will not appear 
on another, even in areas that are identical, such as the header. The 
general steps for editing templates, however, are similar for all 
templates.

To edit a template:

1 From the main window, click the Admin menu and select Edit Template.
2 When the Select Template window appears, the three forms are 

displayed. Click the form whose template you wish to edit, and then 
click OK.

3 Check the printer that appears in the Printer field of the Select Template 
window. 
• If your intention is to modify the template for that printer, continue 

to the next step.
• If you wish to modify the template for a different printer, first switch 

to that printer by clicking the down-arrow and selecting it from the 
list.

4 The Edit Template window opens, displaying the template for the form 
and printer combination you chose. Verify that this is the template you 
wish to change. (If not, close the window and start again at step 1 of this 
procedure.)

NOTE:  The preview zoom factor is set to show the width of the 
template. To change magnification, click the zoom in/out controls 
at the top of the window. If you zoom in so that the page no longer 
fits in the window, horizontal and vertical scrolls bars will appear so 
you can scroll to all areas of the template.

5 To determine if an area is editable, click on that area in the preview 
window. If you can edit this area, an editing box consisting of a black 
outline with square black “handles” will appear around that area.

6 To make a change to the template, double-click the area on the 
preview that you wish to change. Make the changes you want as 
follows:
• Change or delete text: Place your cursor in the text and use 

standard word-processing functions to delete and type text.
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• Change text formatting: With the editing box visible around the 
text area you wish to change, apply any of the formatting changes 
available from the text-editing toolbar at the top of the Edit Template 
window:
- Font Type: To change the font, click the down-arrow by the text 

box displaying the current font, and click your choice of font on the 
drop-down list.

- Font Size: To change the size of the text, click the down-arrow 
next to the text box displaying the current point size, and click 
your choice of size from the drop-down list.

- Auto Size Text: To have text automatically sized to fit into the 
box, click the auto-size icon.

- Bold, Italics, Underline: To add or remove these style 
attributes, click their icons once. When they are on, their icons will 
be outlined by a shaded box. When they are off, the icon outlines 
will disappear.

- Justification: To change the justification, click the icon 
indicating the justification you wish (left- or right-justified, or 
centered).

- Color: To change the color of the text, click the color-palette icon. 
A standard color-picker window appears. Click on the color you 
want to use. Then click OK.

• Change a graphic: Double-click on the existing graphic and then 
select the replacement graphic from the standard Windows Open 
dialog box. If the graphic you want is in a different directory, use the 
Windows browse function to locate the file.

7 To deselect an area after editing it, click anywhere on your screen that 
is outside the area.

8 At any time during the editing process, you can print a sample of your 
revised template by clicking the Test Print button on the Edit Template 
window. When you print a test version, the Edit Template window will 
remain open so you can make additional changes or reset the template.

NOTE:  Before you save the template, you can discard your changes 
by clicking the Reset button. Doing so will restore the template to 
how it was when you opened it for editing.

9 When you have finished editing the template, click the Save button. The 
edited template will overwrite the previous version of the template.

NOTE:  You cannot save a template under a different name because 
only one template per form and printer is allowed. To ensure the 
original templates aren’t deleted from your system, however, a copy 
of the original template is saved in a separate directory on your 
computer. If you need to restore a template to the factory default, 
contact Brady Technical Support for instructions.
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10 To exit the Edit Template window, click the Close button. If you have 
made any changes since you last saved the template, you will be 
prompted to save your changes if you wish.
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