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LOCKOUT-PROTM v3.0 Quick Start Guide

LOCKOUT-PROTM Graphical Procedure Writing 
Software provides all the tools you need to create an 
effective energy-control program with easy-to-follow 
standardized procedures. Lockout tags and labels cross-
referenced to the procedure can be printed for each energy 
source, making lockout activities nearly foolproof.

System Requirements
Requirement: Minimum: Recommended:

Processor 1.2 GHz or better Same
Display 
Resolution

800x600 or better 1024x768 or higher

Memory (RAM) 512 MB Same
Disk Space 500 MB Same
Operating System Windows 2000/

XP
Same

Internet Explorer v5.0 or higher v6.0 or newer
.NET framework v1.1 or higher Provided on Lockout 

PRO installation CD for 
user to install if needed

Printer Drivers for printer(s) you will use should be 
installed. At least one printer must be 
installed to run the application. See your 
printer’s documentation for ihow to install it.
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Installing LOCKOUT-PRO: Standard Version
1 Close all programs that are currently running, 

including any email or anti-virus programs 
2 Insert the LOCKOUT-PROTM CD into your CD-ROM 

drive.
3 The installation program will launch automatically 

from the CD. If it does not open after a short while, 
you can manually launch it by taking these steps: 
• Open the Start menu.
• Click on Run… 
• In the Open: text box, type: D:\Setup.exe

replacing D: with the letter of your CD-ROM drive.
4 When requested, select the language you want to use 

in the application.
5 When the “Welcome” screen appears, click the choice 

to install LOCKOUT-PROTM.
6 Read and check the option that you agree to the 

license agreement.
7 When requested, enter the serial number of your 

LOCKOUT-PROTM copy. The serial number can be 
found on a label attached to the CD case.

8 When asked, verify the directory in which 
LOCKOUT-PROTM will be installed. Using the default 
directory is recommended.

9 When the registration page displays, follow the 
instructions on your screen to register your copy of the 
software.

Installing LOCKOUT-PRO: Viewer Version
1 Insert the LOCKOUT-PROTM CD into your 

computer’s CD-ROM drive.
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2 When requested, select the language you want to use 
in the application

3 When the “Welcome” screen appears, click the choice 
to install the LOCKOUT-PROTM Viewer.

4 Read and check the option that you agree to the 
license agreement.

5 When asked, verify the directory in which 
LOCKOUT-PROTM will be installed. Using the default 
directory is recommended.

Launching LOCKOUT-PRO
• Open your PC’s Start menu Programs, locate the 

LOCKOUT-PROTM shortcut and click on it..
• -OR- Find the LOCKOUT-PROTM shortcut on your 

PC’s desktop, and double-click on it 
• -OR- From an open folder window displaying 

procedures, double-click on a file.

Viewing Existing Procedures
The following steps are for both the Standard and 
Viewer Versions of LOCKOUT-PROTM v3.0 Desktop.
To open and view an existing procedure:
1 From the main window, click the Open Procedure tab 

on the primary options toolbar. 
-OR- Select File>Open... on the main menu.

2 In the Open window, click the name of the file you 
wish to open, then click the Open button. 
-OR- Double-click the name of the file in the window. 

3 The file will appear in the main display window.

Printing Procedures, Tags & Labels
The following steps are for both the Standard and 
Viewer Versions of LOCKOUT-PROTM v3.0 Desktop.
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To print a procedure:
1 With the procedure open, click the Print Procedure 

button in the primary options taskbar.
-OR- From the main menu, select File>Print.

2 When the Print Procedure window appears, verify or 
change the printer listed in the Printer box.

3 Make any desired changes to the printer defaults.
4 Click the Print button in the lower right corner.
5 Click Close to return to the main window.
To print lockout tags:
1 With the procedure open, click the Print Lockout Tags 

button in the primary options taskbar. 
-OR- From the main menu, select File>
Print Lockout Tags.

2 When the Print Lockout Tags window appears, verify 
or change the printer in the Printer box..

3 With the correct printer displayed, make any desired 
changes to Supplies or Material.
• For GlobalMark printers:

- From the drop-down list under Supplies, choose 
the Tape Width of the tape roll you’re using.

• For sheet-fed printers:
- From the drop-down list under Material, choose 

the type of tag sheet you’re using.
4 In the Lockout Information section:

• Use the up and down arrows to change the Date 
Locked Out and Time Locked Out.

• In Lockout By, enter the name of the person 
authorized to remove the lockout.

• GlobalMark printers only: The Employee Picture 
defaults to None. To add a picture of the person 
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named in the Lockout By box, click the radio button 
next to the empty box, and then click Select to 
locate and insert the photo.

• In the Remarks box, type in any additional 
information you wish to print on the tags.

• In the Expected Completion box, enter the time the 
re-energization process should be finished.

5 Click the Print button in the lower right corner.
6 Click Close to return to the main window.
To print energy source labels:
1 With the procedure open, click the Print Energy 

Source Labels button in the primary options taskbar. 
-OR- Select File>Print Energy Labels on the main 
menu.

2 When the Print Energy Source Labels window 
appears, verify or change the printer.

3 With the correct printer displayed, make any desired 
changes to the options listed on the left side of the 
window, depending on the printer you chose.
• For GlobalMark printers:

- Under Shape/Size, select the tape you are using.
- In the Print Label section, select All to print all 

energy source labels associated with that 
procedure, or select a specific label from the list.

• For HandiMark printers:
- In the Print Label section, select the energy 

source whose label you wish to print. (You can 
print only one label at a time with this printer.)

• For sheet-fed printers:
- Under Material, choose the label stock you’re 

using.
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- The Available Labels section shows how many 
labels will print on one sheet. Uncheck boxes if 
you want to print fewer labels.

- In the Print Label section, select All to print all 
energy source labels associated with that 
procedure, or select a specific label from the list.

4 In the Layout section, click the down-arrow in the 
Data Field 1 and Data Field 2 text boxes to add this 
information to the label.

5 Click the Print button in the lower right corner.
6 Click Close to return to the main window.

Saving a Procedure
You can save a new or existing procedure only with the 
Standard Version.
To save a procedure:
1 Click the Save Procedure button on the primary 

options taskbar.
-OR- Select File>Save on the main menu.
If this is an existing procedure, the file is now 
saved.

2 If this is a new procedure not previously saved, the 
standard Windows Save As window will appear. 

3 Enter the procedure File Name.
4 Click Save to save the file under the name entered.

Creating a New Procedure
To create a new procedure from a blank template:
1 From the main window, click the New Procedure 

button on the primary options taskbar. 
-OR- Select File>New... from the main menu.
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2 In the Select Template window, click the form you 
wish to use (Combined, Long, or Short). For details 
about each form, see the User Guide.)

3 Click OK. A blank form will appear.
4 To enter the procedure’s details, one at a time, click on 

each icon in the Procedure Sections panel on the left, 
and select or enter the specifics on the windows that 
appear.

5 Click the Save Procedure button.
To create a new procedure from an existing one:
1 From the main window, click the Open Procedure 

button on the primary options taskbar. 
-OR- select File>Open... from the main menu.

2 When the Open window appears, click the name of the 
file you want, then click Open. 
-OR- Double-click the name of the file. 

3 Immediately save the procedure under its new name 
to avoid inadvertent changes to the existing one.

4 Revise the procedure’s details by clicking, one at a 
time, on each icon in the Procedure Sections panel on 
the left, and then selecting or entering changes in the 
windows that appear.

5 Click the Save Procedure button.

Importing Earlier Versions of Procedures 
To import a single LOCKOUT-PROTM v2.x procedure 
into v3.0:
1 With LOCKOUT-PROTM v3.0 open, click 

File>Import>Procedure File.
2 From the Windows Open dialog box, select the file to 

import and click Open.
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3 When the procedure appears in the main display area, 
it has been converted, and you can make any changes 
to it that you wish.

4 When you are done, click the Save Procedure button 
on the primary options taskbar.

5 In the Save As dialog box, type in a new name if you 
wish. (If you use the same name as the v2.x procedure, 
the v3.0 version will overwrite it..)

To batch-import multiple LOCKOUT-PROTM v2.x 
procedures into v3.0:
1 With LOCKOUT-PROTM v3.0 open, click 

File>Import>Convert v2.x Files.
2 In the Batch Convert window, make sure the 

directory containing the files to be converted appears 
in the Source box, and the directory where the 
converted files are to be saved appears in the 
Destination box.

3 Click the Start Conversion button. 

Getting Additional Help

Online Tutorial: When you first launch LOCKOUT-
PROTM, the Online Tutorial window opens on the right. 
The tutorial contains basic steps for creating, saving, and 
printing procedures and related material. You can 
navigate through the tutorial using the Next, Back, and 
other prompts in the window.

Online Help: The online help in LOCKOUT-PROTM 
offers detailed information about every aspect of the 
application.
To access online help:
• On the main menu, click Help>Help Topics.
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User Guide: TThe detailed User Guide is installed on 
your computer along with LOCKOUT-PROTM. You can 
view the User Guide and print any or all pages.
To view the User Guide:
1 Open My Computer and browse to the folder where 

LOCKOUT-PROTM was installed. The default location 
is C:\Program Files\Brady.

2 Open the Lockout PRO folder and locate the 
Documentation folder.

3 In the Documentation folder, locate the 
LOPuserguide.pdf file and double-click to open it.

To print the User Guide:
1 Click File>Print on main menu of the User Guide.
2 Choose the options for printing.
3 Click the Print button.

Contacting Technical Support

United States and other C/S countries:
Tel: 800-368-3362
Fax: 414-228-5799
Email: technical_support@bradycorp.com

Canada:
Tel: 888-262-7576
Fax: 905-764-5557
Email: techsupportcanada@bradycorp.com

Mexico:
Tel: 800-368-3362
Fax: 525-527-5586
Email: bradymexico@bradycorp.com
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Brazil:
Tel (PABX): 55 11 3686-4720
Tel (Direct): 55 11 3686-5697
Fax: 55 11 3686-5236
Email: brady_sevice_brazil@bradycorp.com

All Rights Reserved.
www.bradycorp.com

©2006 Brady Worldwide, Inc.
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Manual de Início Rápido 
do LOCKOUT-PROTM

O Software de Redação Gráfica de Procedimentos 
LOCKOUT-PROTM oferece todas as ferramentas de 
que você precisa para criar um programa eficiente de 
controle de energia, com procedimentos padronizados 
e fáceis de seguir. As etiquetas de bloqueio relacionadas 
ao procedimento podem ser impressas para cada fonte de 
energia, tornando as atividades de bloqueio praticamente 
infalíveis.

Sistema necessário
Requisito: Mínimo: Recomendado:

Processador 1.2 GHz ou mais veloz Igual
Resolução da tela 800x600 ou superior 1024x768 ou superior
Memória (RAM) 512 MB Igual
Espaço em disco 500 MB Igual
Sistema operacional Windows 2000/XP Igual
Internet Explorer v5.0 ou posterior v6.0 ou mais recente
.NET framework v1.1 ou posterior Fornecido no CD de 

instalação do LOCKOUT 
PRO para que o usuário 
instale se for necessário

>>
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Instalando o LOCKOUT-PRO: Versão Padrão
A Versão Padrão é a versão completa do 
LOCKOUT-PROTM Desktop.
1 Encerre todos os programas que estiverem sendo 

executados no momento, inclusive programas de 
e-mail ou antivírus

2 Insira o CD do LOCKOUT-PROTM na unidade de CD. 
O programa de instalação será iniciado automatica-
mente. Se ele não abrir após um pequeno intervalo, 
você poderá iniciá-lo manualmente seguindo as 
etapas abaixo: 
• Abra a pasta Meu computador.
• Clique duas vezes na unidade de CD para abri-la.
• Clique duas vezes no arquivo:

LockoutPRO3.0Installer.exe
3 Quando a janela do instalador for aberta, selecione 

a opção do menu: Instalar o Lockout PRO Desktop.
4 Escolha o idioma que deseja usar.
5 Quando a tela “Bem-vindo” for exibida, clique na 

opção para instalar o LOCKOUT-PROTM.

Impressora Os drivers da(s) impressora(s) que você utilizará 
devem estar instalados. Ao menos uma 
impressora deve estar instalada para que 
o aplicativo seja executado. 
Consulte a documentação da sua impressora 
para saber como instalá-la.
Apenas para as impressoras GlobalMark™: 
um driver atualizado é obrigatório. Primeiro, 
desinstale a impressora do seu computador. 
Instale o novo driver da GlobalMark™ 
que acompanha o CD de instalação do 
LOCKOUT-PROTM.

Sistema necessário
Requisito: Mínimo: Recomendado:
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6 Leia e marque a opção de concordância com o contrato 
de licença.

7 Quando for solicitado, informe o número de série da 
sua cópia do LOCKOUT-PROTM. O número de série 
pode ser encontrado em uma etiqueta fixada na caixa 
do CD.

8 Quando for solicitado, verifique o diretório em que o 
LOCKOUT-PROTM será instalado. É recomendável 
utilizar o diretório padrão.

9 Quando a página de registro for exibida, siga as 
instruções na tela para registrar a cópia do software.

Instalando o LOCKOUT-PRO: 
Versão de Visualização
A Versão de Visualização pode ser instalada livre-
mente em qualquer computador. Ela permite que os 
usuários vejam e imprimam procedimentos e informações 
relacionadas, mas não permite a criação ou a revisão.
1 Insira o CD do LOCKOUT-PROTM na unidade de CD. 

O programa de instalação será iniciado automatica-
mente. Se ele não abrir após um pequeno intervalo, 
você poderá iniciá-lo manualmente seguindo as 
etapas abaixo: 
• Abra a pasta Meu computador.
• Clique duas vezes na unidade de CD para abri-la.
• Clique duas vezes no arquivo:

Lockout PRO 3.0 Installer.exe
2 Quando a janela do instalador for aberta, selecione 

a opção do menu: Instalar o Lockout PRO Viewer.
3 Escolha o idioma que deseja usar.
4 Na tela “Bem-vindo”, clique na opção de instalação 

do LOCKOUT-PROTM Viewer.
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5 Leia e marque a opção de concordância com o contrato 
de licença.

6 Verifique o diretório em que o LOCKOUT-PROTM será 
instalado (o diretório padrão é recomendado).

Iniciando o LOCKOUT-PRO
• Abra o menu Iniciar Programas do seu PC, localize 

o atalho do LOCKOUT-PROTM e clique nele.
-OU- Localize o atalho do LOCKOUT-PROTM na área 
de trabalho do seu PC e clique duas vezes nele. 
-OU- Na janela de uma pasta aberta exibindo os 
procedimentos, clique duas vezes em um arquivo.

Exibindo procedimentos existentes
Os passos seguintes são para as Versões Padrão e 
de Visualização do LOCKOUT-PROTM v3.0 Desktop.
1 Na janela principal, clique na guia Abrir 

procedimento da barra de ferramentas 
principal de opções. 
-OU- Selecione Arquivo>Abrir... no menu principal.

2 Na janela Abrir, clique no nome do arquivo que deseja 
abrir e, em seguida, clique no botão Abrir. 
-OU- Clique duas vezes no nome do arquivo na 
janela. 

3 O arquivo será exibido na janela principal de 
visualização.

Imprimindo procedimentos e etiquetas
Os passos seguintes são para as Versões Padrão e de 
Visualização do LOCKOUT-PROTM v3.0 Desktop.
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Para imprimir um procedimento:
1 Com o procedimento aberto, clique no botão 

Imprimir procedimento na barra de tarefas principal 
de opções.
-OU- No menu principal, selecione Arquivo> 
Imprimir.

2 Quando a janela Imprimir procedimento for exibida, 
confirme ou altere a impressora listada na caixa 
Impressora.

3 Faça as alterações desejadas nas configurações 
padrão da impressora.

4 Clique no botão Imprimir no canto inferior direito.
5 Clique em Fechar para retornar à janela principal.
Para imprimir as etiquetas de bloqueio:
1 Com o procedimento aberto, clique no botão 

Imprimir etiquetas de bloqueio na barra de 
tarefas principal de opções. 
-OU- No menu principal, selecione Arquivo> 
Imprimir etiquetas de bloqueio.

2 Quando a janela Imprimir etiquetas de bloqueio 
for exibida, confirme ou altere a impressora na 
caixa Impressora.

3 Quando a impressora correta for exibida, faça 
as alterações desejadas em Suprimentos ou em 
Material.
• Para as impressoras GlobalMark™:

- Na lista suspensa, em Suprimentos, escolha a 
Largura da fita do rolo que você estiver usando.

• Para impressoras com alimentação de folha 
individual:
- Na lista suspensa, em Material, escolha o tipo de 

folha de etiquetas que você está utilizando.
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4 Na seção Informações de bloqueio:
• Use as setas para cima e para baixo para mudar 

Data de bloqueio e Hora do bloqueio.
• Em Bloqueado por, insira o nome da pessoa 

autorizada a retirar o bloqueio.
• Apenas para as impressoras GlobalMark™: a 

Imagem do funcionário tem como valor padrão 
Nenhuma. Para incluir uma foto da pessoa indicada 
na caixa Bloqueado por, clique no botão de rádio ao 
lado da caixa vazia e, em seguida, clique em Sele-
cionar para localizar e inserir a foto.

• Na caixa Observações, digite as informações 
adicionais que você deseja imprimir nas etiquetas.

• Na caixa Conclusão esperada, informe a hora 
em que o processo de reenergização deve ser 
concluído.

5 Clique no botão Imprimir no canto inferior direito.
6 Clique em Fechar para retornar à janela principal.
Para imprimir etiquetas de fonte de energia:
1 Com o procedimento aberto, clique no botão Imprimir 

etiquetas de fonte de energia na barra de tarefas 
principal de opções. 
-OU- Selecione Arquivo>Imprimir etiquetas de 
energia no menu principal.

2 Quando a janela Imprimir etiquetas de fonte de 
energia for exibida, confirme ou altere a impressora.

3 Com a impressora correta exibida, faça as alterações 
desejadas nas opções relacionadas no lado esquerdo 
da janela, dependendo da impressora escolhida.
• Para as impressoras GlobalMark™:

- Em Forma/Tamanho, selecione a fita que 
você está usando.
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- Na seção Imprimir etiqueta, selecione Tudo para 
imprimir todas as etiquetas de fonte de energia 
associadas a esse procedimento, ou selecione 
uma etiqueta específica na lista.

• Para as impressoras HandiMark™:
- Na seção Imprimir etiqueta, selecione a fonte 

de energia cuja etiqueta deseja imprimir. 
(Só é possível imprimir uma etiqueta por 
vez nessa impressora.)

• Para impressoras com alimentação de folha 
individual:
- Em Material, escolha o material da etiqueta 

que está utilizando.
- A seção Etiquetas disponíveis mostra quantas 

etiquetas serão impressas em uma única folha. 
Desmarque as caixas se quiser imprimir menos 
etiquetas.

- Na seção Imprimir etiqueta, selecione Tudo para 
imprimir todas as etiquetas de fonte de energia 
associadas a esse procedimento, ou selecione 
uma etiqueta específica na lista.

4 Na seção Layout, clique na seta para baixo das caixas 
de texto Campo de dados 1 e Campo de dados 2 para 
incluir essas informações na etiqueta.

5 Clique no botão Imprimir no canto inferior direito.
6 Clique em Fechar para retornar à janela principal.

Salvando um procedimento
1 Clique no botão Salvar procedimento na barra de 

tarefas principal de opções.
-OU- Selecione Arquivo>Salvar no menu principal.
Se for um procedimento existente, o arquivo 
será salvo.
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2 Se for um novo procedimento que ainda não foi 
salvo, a janela padrão Salvar como do Windows 
será exibida. 

3 Insira o Nome do Arquivo do procedimento.
4 Clique em Salvar para salvar o arquivo com o 

nome inserido.

Criando um novo procedimento
De um modelo em branco:
1 Na janela principal, clique no botão Novo 

procedimento da barra de tarefas principal de opções.
-OU- Selecione Arquivo>Novo... no menu principal.

2 Na janela Selecionar um modelo, clique no 
formulário que deseja usar (Combinado, Completo 
ou Restrito). Para saber mais sobre cada formulário, 
consulte o Guia do Usuário.)

3 Clique em OK. Um formulário vazio será exibido.
4 Para informar os detalhes do procedimento, um 

por vez, clique em cada ícone do painel Seções de 
procedimentos à esquerda, e selecione ou informe 
as especificidades nas janelas que forem exibidas.

5 Clique no botão Salvar procedimento.
De um procedimento existente:
1 Na janela principal, clique no botão Abrir 

procedimento da barra de tarefas principal de opções. 
-OU- selecione Arquivo>Abrir... no menu principal.

2 Quando a janela Abrir for exibida, clique no nome 
do arquivo desejado e, em seguida, clique em Abrir.
-OU- clique duas vezes no nome do arquivo. 
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3 Salve imediatamente o procedimento com o 
novo nome para evitar mudanças indesejáveis 
no procedimento existente.

4 Examine os detalhes do procedimento, um por 
vez, clicando em cada ícone do painel Seções de 
procedimentos à esquerda, e selecione ou informe 
as especificidades nas janelas que forem exibidas.

5 Clique no botão Salvar procedimento.

Importando versões anteriores 
de procedimentos
Para importar um único procedimento:
1 Com o LOCKOUT-PROTM v3.0 aberto, clique em 

Arquivo>Importar>Arquivo de procedimentos (v1.x 
e v2.x).

2 Na caixa de diálogo Abrir do Windows, selecione o tipo 
de arquivo (v1.x ou v2.x) a ser importado, selecione o 
arquivo na lista e clique em Abrir.

3 Quando o procedimento aparecer na área principal de 
exibição, ele terá sido convertido e você poderá fazer 
todas as alterações que desejar.

4 Quando tiver concluído, clique no botão Salvar 
procedimento na barra de tarefas principal de opções.

5 Na caixa de diálogo Salvar como, digite um novo nome 
se desejar.

Para importar vários procedimentos em lote:
1 Com o LOCKOUT-PROTM v3.0 aberto, clique 

em Arquivo>Importar e, em seguida, Converter 
arquivos da v1.x ou Converter arquivos da v2.x, 
dependendo da versão na qual seus arquivos 
anteriores foram criados.
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2 Na janela Conversão em Lote, verifique se o diretório 
que contém os arquivos a serem convertidos aparece 
na caixa Origem e se o diretório no qual os arquivos 
convertidos serão gravados aparece na caixa Destino.

3 Clique no botão Iniciar conversão. 

Obtenha mais ajuda
Tutorial on-line: ao iniciar pela primeira vez o 
LOCKOUT-PROTM, a janela do Tutorial on-line será 
aberta à direita. O tutorial apresenta os passos básicos 
para criar, salvar e imprimir procedimentos e materiais 
relacionados. Você pode navegar pelo tutorial utilizando 
as opções Seguinte, Voltar e outras opções na janela.
Ajuda on-line: a Ajuda on-line do LOCKOUT-PROTM 
apresenta informações detalhadas sobre todos os aspectos 
do aplicativo. Para acessar a Ajuda on-line:
• No menu principal, clique em Ajuda>Tópicos de 

ajuda.
Guia do Usuário: o Guia do Usuário detalhado 
é instalado no seu computador juntamente com 
o LOCKOUT-PROTM. Você pode ler o Guia do 
Usuário e imprimir uma ou mais páginas dele.
Para ler o Guia do Usuário:
1 Abra Meu computador e navegue até a pasta 

em que o LOCKOUT-PROTM foi instalado. 
O padrão é C:\Arquivos de programas\Brady.

2 Abra a pasta Lockout PRO e localize a pasta 
Documentos.

3 Na pasta Documentos, localize LOPuserguide.pdf 
e clique duas vezes para abri-lo.
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Para imprimir o Guia do Usuário:
1 Clique em Arquivo>Imprimir no menu principal 

do Guia do Usuário.
2 Escolha as opções de impressão.
3 Clique no botão Imprimir.

Entre em contato com o suporte técnico
Estados Unidos e outros países C/S:
Tel: 800-368-3362
Fax: 414-228-5799
Email: technical_support@bradycorp.com
Canadá:
Tel: 888-262-7576
Fax: 905-764-5557
Email: techsupportcanada@bradycorp.com
México:
Tel: 800-368-3362
Fax: 525-527-5586
Email: bradymexico@bradycorp.com
Brasil:
Tel (PABX): 55 11 3686-4720
Tel (Direto): 55 11 3686-5697
Fax: 55 11 3686-5236
Email: brady_service_brazil@bradycorp.com

Todos os direitos reservados.
www.bradycorp.com

©2006 Brady Worldwide, Inc.
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Guide de démarrage rapide de 
LOCKOUT-PROTM version 3.0
Le logiciel d’écriture de procédures graphiques 
LOCKOUT-PROTM vous offre tous les outils dont 
vous avez besoin pour créer un programme de contrôle 
de l’énergie efficace et comportant des procédures 
normalisées faciles à exécuter. Vous pouvez imprimer des 
étiquettes de verrouillage et de contrôle des sources 
d’énergie directement liées aux procédures pour chaque 
source d’énergie, rendant ainsi vos activités de 
verrouillage pratiquement à toute épreuve.

Exigences matérielles
Exigences 

matérielles :
Minimum : Recommandées :

Processeur 1,2 GHz ou 
supérieur

Même

Résolution de 
l’écran

800 x 600 ou plus 1024 x 768 ou plus

Mémoire (RAM) 512 Mo Même
Espace sur le 
disque

500 Mo Même

Système 
d’exploitation

Windows 2000 
ou XP

Même

Internet Explorer v 5.0 ou plus 
récente

v 6.0 ou plus récente

Infrastructure .NET v 1.1 ou ultérieure Fournie sur le DC 
d’installation de Lockout PRO 
pour l’installer au besoin

>>
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Installation de LOCKOUT-PRO : 
Version complète
La version complète est une version complète de 
LOCKOUT-PROTM Desktop.
1 Fermez tous les programmes actuellement actifs dans 

votre ordinateur, y compris votre programme 
de courriel et votre logiciel antivirus.

2 Insérez le DC de LOCKOUT-PROTM dans le lecteur de 
DC de votre ordinateur. L’installation devrait 
démarrer automatiquement. Si l’installation ne 
démarre pas après une courte période, lancez-la 
manuellement en exécutant les étapes suivantes : 
• Ouvrez votre fichier Mon ordinateur.
• Cliquez deux fois sur votre lecteur de DC pour 

ouvrir le fichier.
• Cliquez deux fois sur le fichier :

LockoutPRO3.0Installer.exe

3 Lorsque la fenêtre d'installation est affichée, 
sélectionnez l’option de menu : 
Installer Lockout PRO Desktop.

4 Sélectionnez la langue que vous désirez utilisez.

Imprimante Les pilotes de l’imprimante que vous désirez utiliser 
doivent être installés. Pour exécuter l’application, 
au moins une imprimante doit être installée. 
Consultez la documentation de votre imprimante 
pour savoir comment l’installer.
Imprimante GlobalMarkMD uniquement : La mise à 
jour des pilotes est nécessaire. Vous devez d’abord 
désinstallez l’imprimante de votre ordinateur. 
Installez le nouveau pilote GlobalMarkMD inclut sur 
le DC d’installation LOCKOUT-PROTM.

Exigences 
matérielles :

Minimum : Recommandées :
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5 À l’écran de bienvenue, sélectionnez l’installation 
de LOCKOUT-PROTM.

6 Lisez la licence d’utilisation et sélectionnez l’option 
indiquant que vous l’acceptez.

7 À l’invite, entrez le numéro de série de votre 
exemplaire de LOCKOUT-PROTM. Vous trouverez 
le numéro sur une étiquette apposée sur le boîtier 
du DC.

8 Vous devez ensuite confirmer le répertoire d’in-
stallation de LOCKOUT-PROTM. Il est recommandé 
d’utiliser le répertoire par défaut.

9 À la page d’enregistrement, suivez les instructions à 
l’écran pour enregistrer votre exemplaire du logiciel.

Installation de LOCKOUT-PRO : 
Version de visualisation
La version de visualisation peut être installée 
librement sur n’importe quel ordinateur. Cela permet aux 
utilisateurs de visualiser et d’imprimer les procédures et 
les informations connexes, sans toutefois être en mesure 
de créer ou de modifier. 
1 Insérez le DC de LOCKOUT-PROTM dans le lecteur de 

DC de votre ordinateur. L’installation devrait 
démarrer automatiquement. Si l’installation ne 
démarre pas après une courte période, lancez-la 
manuellement en exécutant les étapes suivantes : 
• Ouvrez votre fichier Mon ordinateur.
• Cliquez deux fois sur votre lecteur de DC 

pour ouvrir le fichier.
• Cliquez deux fois sur le fichier :

Lockout PRO 3.0 Installer.exe
2 Lorsque la fenêtre d'installation est affichée, 

sélectionnez l’option de menu : Installer la version de 
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visualisation de Lockout PRO .
3 Sélectionnez la langue que vous désirez utilisez.
4 À l’écran de bienvenue, sélectionnez l’installation 

de l’observateur de LOCKOUT-PROTM.
5 Lisez la licence d’utilisation et sélectionnez l’option 

indiquant que vous l’acceptez.
6 Vérifiez le répertoire où LOCKOUT-PROTM sera 

installé (le répertoire par défaut est recommandé).

Démarrage de LOCKOUT-PRO
• Sélectionnez l’option Programmes du menu Démarrer 

de votre PC, repérez le raccourci de LOCKOUT-
PROTM et cliquez sur celui-ci.
-OU- Repérez le raccourci de LOCKOUT-PROTM 
sur le bureau de votre PC et cliquez sur celui-ci.
-OU- À partir d’un répertoire contenant des 
procédures, cliquez deux fois sur une procédure.

Affichage d’une procédure existante.
Les étapes suivantes s’appliquent à la version 
complète et de visualisation de LOCKOUT-PROTM 
Desktop version 3.0.
1 Dans le menu principal, cliquez sur le bouton Ouvrir 

de la barre des tâches principales. 
-OU- Sélectionnez Fichier>Ouvrir... du menu 
principal.

2 Dans la fenêtre Ouvrir, cliquez sur le nom du fichier 
que vous désirez ouvrir, puis cliquez sur le bouton Ou-
vrir. 
-OU- Cliquez deux fois sur le nom du fichier dans la 
fenêtre. 

3 Le fichier apparaît alors dans la fenêtre principale.
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Impression des procédures et des étiquettes
Les étapes suivantes s’appliquent à la version complète 
et de visualisation de LOCKOUT-PROTM Desktop 
version 3.0.
Pour imprimer une procédure :
1 Lorsque la procédure est ouverte, cliquez sur le 

bouton Imprimer la procédure dans la barre des 
tâches principales.
-OU- Dans le menu principal, sélectionnez 
Fichier>Imprimer.

2 Lorsque la fenêtre Imprimer la procédure est 
affichée, assurez-vous que l’imprimante que vous 
voulez utiliser figure dans la case Imprimante; si ce 
n’est pas le cas, sélectionnez-la.

3 Apportez les changements désirés aux réglages de 
l’imprimante.

4 Cliquez sur le bouton Imprimer dans le coin inférieur 
droit.

5 Cliquez sur le bouton Fermer pour retourner à la 
fenêtre principale.

Pour imprimer des étiquettes de verrouillage :
1 Lorsque la procédure est ouverte, cliquez sur le 

bouton Imprimer des étiquettes de verrouillage dans 
la barre des tâches principales. 
-OU- Dans la barre de menu principal, sélectionnez 
Fichier>Imprimer des étiquettes de verrouillage.

2 Dans la fenêtre Imprimer des étiquettes de 
verrouillage, vérifiez que la bonne imprimante est 
sélectionnée dans le champ Imprimante; si ce n’est 
pas le cas, sélectionnez-la.

3 Lorsque la bonne imprimante est sélectionnée, 
apportez les changements désirés à la section 
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Consommables ou Matériel.
• Dans le cas de l’imprimante GlobalMarkMD :

- Dans le menu déroulant Consommables, 
sélectionnez la Largeur du ruban du rouleau que 
vous utilisez.

• Dans le cas des imprimantes feuille à feuille :
- Dans le menu déroulant Matériel, sélectionnez le 

type de feuille d’étiquettes que vous utilisez.
4 Dans la section Informations sur le verrouillage :

• Utilisez les flèches vers le haut et vers le bas 
pour changer la valeur des champs Date de 
verrouillage et Heure du verrouillage.

• Dans le champ Verrouillé par, tapez le nom de 
la personne autorisée à retirer le dispositif de 
verrouillage.

• Imprimante GlobalMarkMD uniquement : La valeur 
par défaut de la section Photo de l’employé est 
Aucune. Si vous désirez ajouter la photo de 
la personne mentionnée dans la boîte de texte 
Verrouillé par, cliquez sur le bouton radio à côté 
de la boîte de texte vide, puis cliquez sur le bouton 
Sélectionner pour trouver la photo et l’insérer.

• Dans le champ Remarques, ajoutez toutes les 
informations supplémentaires que vous désirez 
imprimer sur l’étiquette.

• Dans le champ Achèvement prévu, entrez l’heure à 
laquelle le retrait du verrouillage devrait être 
terminé.

5 Cliquez sur le bouton Imprimer dans le coin inférieur 
droit.

6 Cliquez sur le bouton Fermer pour retourner à la 
fenêtre principale.
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Pour imprimer des étiquettes de source d’énergie :
1 Lorsque la procédure est ouverte, cliquez sur le 

bouton Imprimer les étiquettes d'énergie dans la 
barre des tâches principales. 
-OU- Sélectionnez Fichier>Imprimer les 
étiquettes d’énergie dans le menu principal.

2 Lorsque la fenêtre Imprimer les étiquettes de source 
d’énergie apparaît, vérifiez l’imprimante sélectionnée 
et changez-la au besoin.

3 Lorsque la bonne imprimante est sélectionnée, 
apportez les changements désirés aux options 
d’impression par défaut indiquées dans la partie 
gauche de l’écran en fonction de l’imprimante que 
vous avez sélectionnée.
• Dans le cas de l’imprimante GlobalMarkMD :

- Dans le champ Forme/Taille, sélectionnez le 
ruban que vous désirez utiliser.

- Dans le champ Imprimer l’étiquette, sélec-
tionnez Tout pour imprimer toutes les étiquettes 
d’énergie associées à la procédure ou 
sélectionnez une étiquette précise dans la liste.

• Dans le cas de l’imprimante HandiMarkMD de 
Brady :
- Dans la section Imprimer l’étiquette, 

sélectionnez les sources d’énergie pour lesquelles 
vous désirez imprimer une étiquette. (Cette 
imprimante ne vous permet d’imprimer qu’une 
étiquette à la fois.)

• Dans le cas des imprimantes feuille à feuille :
- Dans le champ Matériel, sélectionnez le papier 

que vous désirez utiliser.
29



- La section Étiquettes disponibles indique le 
nombre d’étiquettes qui s’imprimeront sur une 
feuille. Vous pouvez décocher des cases si vous 
désirez imprimer moins d’étiquettes.

- Dans le champ Imprimer l’étiquette, 
sélectionnez Tout pour imprimer toutes les 
étiquettes d’énergie associées à la procédure ou 
sélectionnez une étiquette précise dans la liste.

4 Dans la section Disposition, ouvrez les menus 
déroulants Champ de données 1 et Champ de 
données 2 pour ajouter des informations sur 
l’étiquette.

5 Cliquez sur le bouton Imprimer dans le coin 
inférieur droit.

6 Cliquez sur le bouton Fermer pour retourner à 
la fenêtre principale.

Enregistrement d'une procédure
1 Cliquez sur le bouton Enregistrer la procédure dans 

la barre des tâches principales.
-OU- Sélectionnez l’option Fichier>Ouvrir... du 
menu principal.
S’il s’agit d’une procédure existante, le fichier est 
maintenant enregistré.

2 S’il s’agit d’une nouvelle procédure qui n’a jamais 
été enregistrée, la fenêtre standard Enregistrer sous 
de Windows apparaîtra. 

3 Entrez le nom du fichier de la procédure.
4 Cliquez sur le bouton Enregistrer pour enregistrer la 

procédure sous le nom que vous avez entré.

Création d’une nouvelle procédure
À partir d’un modèle vierge : 
1 Dans la fenêtre principale, cliquez sur le bouton Nou-
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velle procédure dans la barre des tâches principales. 
-OU- Dans le menu principal, sélectionnez 
Fichier>Nouveau….

2 Lorsque la fenêtre Sélectionner un modèle apparaît, 
cliquez sur le gabarit désiré (combiné, long ou court). 
Pour obtenir de plus amples détails sur chaque 
gabarit, consultez le Guide de l’utilisateur.)

3 Cliquez sur OK. Un gabarit vierge apparaît à l’écran.
4 Pour entrer les détails de la procédure une section à la 

fois cliquez sur chacune des icônes du panneau des 
Sections de procédure dans la partie de gauche, puis 
sélectionnez des valeurs par défaut ou entrez les 
détails dans les fenêtres qui apparaissent.

5 Cliquez sur le bouton Enregistrer la procédure.
À partir d’une procédure existante :
1 Dans la fenêtre principale, cliquez sur le bouton 

Ouvrir une procédure dans la barre des tâches 
principales. 
-OU- Sélectionnez Fichier>Ouvrir... du menu 
principal.

2 Lorsque la fenêtre Ouvrir apparaît, cliquez sur le nom 
du fichier que vous désirez ouvrir, puis cliquez sur le 
bouton Ouvrir.
-OU- Cliquez deux fois sur le nom du fichier. 

3 Enregistrez immédiatement la procédure sous son 
nouveau nom pour éviter de modifier la procédure 
existante par inadvertance.

4 Révisez les détails de la procédure une section à la fois 
en cliquant sur chacune des icônes du panneau des 
Sections de procédure dans la partie de gauche, puis 
en sélectionnant des valeurs par défaut ou en entrant 
les détails dans les fenêtres qui apparaissent.

5 Cliquez sur le bouton Enregistrer la procédure.
31



Importer une version antérieure d’une procédure
Pour importer une seule procédure :
1 Dans LOCKOUT-PROTM version 3.0, sélectionnez 

l’option Fichier>Importer>Fichier de procédure 
(v1.x et v2.x).

2 Dans la fenêtre Ouvrir de Windows, sélectionnez 
le type de fichier (v1.x ou v2.x) à importer, puis 
sélectionnez le fichier à partir de la liste, et cliquez sur 
le bouton Ouvrir.

3 Une fois convertie, la procédure est affichée dans 
la zone d’affichage principale; vous pouvez alors y 
apporter tous les changements que vous désirez.

4 Lorsque vous avez terminé, cliquez sur le bouton 
Enregistrer la procédure de la barre des tâches 
principales.

5 Dans la boîte de dialogue Enregistrer sous, entrez 
un nouveau nom si vous le désirez.

Pour importer des procédures multiples :
1 Grâce à la v 3.0 LOCKOUT-PROTM ouverte, cliquez 

sur Fichier>Importer, puis sur Convertir les 
fichiers v1.x ou Convertir les fichiers v2.x, selon la 
version de vos fichiers précédents.

2 Dans la fenêtre Conversion d’un lot, assurez-vous que 
le répertoire dans lequel se trouvent les fichiers à 
convertir est affiché dans le champ Source et que le 
répertoire où vous désirez enregistrer les procédures 
converties est affiché dans le champ Destination.

3 Cliquez sur le bouton Démarrer la conversion. 

Obtention d’une aide supplémentaire
Didacticiel en ligne : Lorsque vous démarrez 
LOCKOUT-PROTM pour la première fois, la fenêtre du 
didacticiel en ligne est affichée dans la partie droite de 
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l’écran. Ce didacticiel explique les étapes de base pour 
créer, enregistrer et imprimer les procédures et la 
documentation connexe. Vous pouvez naviguer dans le 
didacticiel à l’aide des boutons Suivant, Précédent et des 
autres invites de la fenêtre.
Aide en ligne : L’aide en ligne dans LOCKOUT-PROTM 
offre des informations détaillées sur tous les aspects du 
programme. Pour accéder à l’aide en ligne :
• Dans le menu principal, cliquez sur l’option 

Aide>Rubriques d’aide.
Guide de l’utilisateur : Le Guide de l’utilisateur 
détaillé est installé dans votre ordinateur en même temps 
que LOCKOUT-PROTM. Vous pouvez consulter le Guide 
de l’utilisateur et l’imprimer en sections ou en entier.
Pour consulter le Guide de l’utilisateur :
1 Cliquez sur l’icône Poste de travail et accédez au 

dossier où vous avez installé LOCKOUT-PROTM. 
Le répertoire par défaut est
C:\Program Files\Brady.

2 Ouvrez le dossier Lockout PRO et accédez au 
dossier Documentation.

3 Dans le dossier Documentation, repérez le fichier 
intitulé LOPuserguide.pdf et cliquez deux fois sur 
celui-ci pour l’ouvrir.

Pour imprimer le Guide de l’utilisateur :
1 Cliquez sur l’option Fichier>Imprimer du menu 

principal du Guide de l’utilisateur.
2 Sélectionnez les options d’impression.
3 Cliquez sur le bouton Imprimer.
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Communiquer avec le soutien technique
États-Unis et autres pays associés :
Tél. : 800-368-3362
Téléc. : 414-228-5799
Courriel : technical_support@bradycorp.com
Canada :
Tél. : 888-262-7576
Téléc. : 905-764-5557
Courriel : techsupportcanada@bradycorp.com
Mexique :
Tél. : 800-368-3362
Téléc. : 525-527-5586
Courriel : bradymexico@bradycorp.com
Brésil :
Tél. (PABX) : 55 11 3686-4720
Tél. (direct) : 55 11 3686-5697
Téléc. : 55 11 3686-5236
Courriel : brady_service_brazil@bradycorp.com

Tous droits réservés.
www.bradycorp.com

© 2006 Brady Worldwide, Inc.
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Guía de inicio rápido de 
LOCKOUT-PROTM 3.0
El software de escritura gráfica de procedimientos 
LOCKOUT-PROTM le proporciona todas las herramientas 
que necesita para crear un programa eficaz de control de 
energía con procedimientos estandarizados fáciles 
de seguir. Es posible imprimir las etiquetas de bloqueo 
relacionadas con el procedimiento para cada fuente de 
energía, lo que hace a las actividades de bloqueo muy 
sencillas de manejar.

Requisitos del sistema
Requisito: Mínimo: Recomendado:

Procesador 1.2 GHz o superior Igual
Resolución del monitor 800x600 o superior 1024x768 o superior
Memoria (RAM) 512 MB Igual
Espacio en disco 500 MB Igual
Sistema operativo Windows 2000/XP Igual
Internet Explorer v5.0 o superior v6.0 o más reciente
Estructura .NET v1.1 o superior Provisto en el CD de 

instalación de LOCKOUT- 
PRO para que el usuario 
instale si es necesario

>>
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Instalación de LOCKOUT-PRO: 
Versión estándar
La Versión estándar es la versión completa de 
escritorio de LOCKOUT-PROTM.
1 Cierre todos los programas que están en ejecución 

actualmente, incluyendo los programas antivirus y de 
correo electrónico. 

2 Inserte el CD de LOCKOUT-PROTM en la unidad 
de CD. El programa de instalación se ejecutará 
automáticamente. Si no se abre después de 
transcurrido cierto tiempo, ejecútelo manualmente 
siguiendo estos pasos: 
• Abra la carpeta Mi PC.
• Haga doble clic en la unidad de CD para abrirla.
• Haga doble clic en el archivo:

LockoutPRO3.0Installer.exe

3 Cuando aparezca la ventana del instalador, seleccione 
la opción del menú: 
Instalación del escritorio de Lockout PRO.

4 Seleccione el idioma que desea usar.
5 Cuando aparezca la pantalla de bienvenida, haga 

Impresora Se deben instalar los controladores para 
la(s) impresora(s) que vaya a utilizar. Se debe 
instalar al menos una impresora para ejecutar 
la aplicación. Consulte la documentación de 
su impresora para saber cómo instalarla.
Impresoras GlobalMark™ únicamente: 
Se requiere un controlador actualizado. 
Primero, desinstale la impresora de su 
equipo. Instale el controlador GlobalMark™ 
nuevo incluido en el CD de instalación de 
LOCKOUT-PROTM.

Requisito: Mínimo: Recomendado:
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clic en la opción para instalar LOCKOUT-PROTM.
6 Lea el acuerdo de licencia y marque la opción que 

indica aceptación.
7 Cuando se le solicite, ingrese el número de serie de 

su copia de LOCKOUT-PROTM. El número de serie 
se encuentra en una etiqueta adherida al estuche 
del CD.

8 Cuando se le solicite, verifique el directorio en el que 
LOCKOUT-PROTM será instalado. Se recomienda 
usar el directorio predeterminado.

9 Cuando aparezca la página de registro, siga las 
instrucciones en pantalla para registrar la copia 
del software.

Instalación de LOCKOUT-PRO: 
Versión de visor
La Versión de visor se puede instalar en cualquier 
computadora. Les permite a los usuarios ver e imprimir 
procedimientos e información relacionada, pero no crear o 
actualizar.
1 Inserte el CD de LOCKOUT-PROTM en la unidad 

de CD. El programa de instalación se ejecutará 
automáticamente. Si no se abre después de 
transcurrido cierto tiempo, ejecútelo manualmente 
siguiendo estos pasos: 
• Abra la carpeta Mi PC.
• Haga doble clic en la unidad de CD para abrirla.
• Haga doble clic en el archivo:

Lockout PRO 3.0 Installer.exe

2 Cuando aparezca la ventana del instalador, seleccione 
la opción del menú: 
Instalación del visor de Lockout PRO.
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3 Seleccione el idioma que desea usar.
4 En la pantalla de bienvenida, haga clic en la opción 

para instalar el visor de LOCKOUT-PROTM.
5 Lea el acuerdo de licencia y marque la opción que 

indica aceptación.
6 Verifique el directorio en el que LOCKOUT-PROTM 

será instalado (se recomienda usar el directorio 
predeterminado).

Ejecución de LOCKOUT-PRO
• Abra los Programas del menú de Inicio de su equipo, 

localice el acceso directo de LOCKOUT-PROTM y haga 
clic en él.
-O- Encuentre el acceso directo de LOCKOUT-PROTM 
en el escritorio de su equipo y haga doble clic en él 
-O- Desde una ventana de carpeta abierta que 
muestra procedimientos, haga doble clic en un 
archivo.

Visualización de procedimientos existentes
A continuación se describen los pasos para las versiones 
estándar y de visor de la versión de escritorio de 
LOCKOUT-PROTM v3.0.
1 Desde la ventana principal, haga clic en la ficha 

Abrir procedimiento en la barra de tareas de opciones 
principales. 
-O- Seleccione Archivo>Abrir... en el menú principal.

2 En la ventana Abrir, haga clic en el nombre del 
archivo que desea abrir y luego en el botón Abrir. 
-O- Haga doble clic en el nombre del archivo en 
la ventana. 
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3 El archivo aparecerá en la ventana de visualización 
principal.

Impresión de procedimientos y etiquetas
A continuación se describen los pasos para las 
versiones estándar y de visor de la versión 
de escritorio de LOCKOUT-PROTM v3.0.
Para imprimir un procedimiento:
1 Con el procedimiento abierto, haga clic en 

el botón Imprimir procedimiento en la barra 
de tareas de opciones principales.
-O- Desde el menú principal, seleccione 
Archivo>Imprimir.

2 Cuando aparezca la ventana Imprimir 
procedimiento, verifique o cambie la impresora 
que figura en el cuadro Impresora.

3 Realice los cambios que desee a las opciones 
predeterminadas de la impresora.

4 Haga clic en el botón Imprimir ubicado en el 
ángulo inferior derecho.

5 Haga clic en Cerrar para regresar a la ventana 
principal.

Para imprimir etiquetas de bloqueo:
1 Con el procedimiento abierto, haga clic en el botón 

Imprimir etiquetas de bloqueo en la barra de tareas 
de opciones principales.
-O- Desde el menú principal, seleccione Archivo> 
Imprimir Etiquetas de bloqueo.

2 Cuando aparezca la ventana Imprimir etiquetas de 
bloqueo, verifique o cambie la impresora que figura 
en el cuadro Impresora.
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3 Cuando aparezca la impresora correcta, realice los 
cambios que desee a Suministros o Material.
• Para impresoras GlobalMark™:

- Desde la lista desplegable en Suministros, elija 
el Ancho de cinta del carrete de cinta que está 
utilizando.

• Para impresoras de alimentación por hojas:
- Desde la lista desplegable en Material, elija el 

tipo de hoja de etiquetas que está utilizando.
4 En la sección Información de bloqueo:

• Use las flechas de dirección para cambiar la 
Fecha de bloqueo y la Hora de bloqueo.

• En Bloqueo por, ingrese el nombre de la persona 
autorizada a retirar el bloqueo.

• Impresoras GlobalMark™ únicamente: 
La Imagen del empleado se establece de forma 
predeterminada en Ninguna. Para agregar una 
imagen de la persona nombrada en el cuadro 
Bloqueo por, haga clic en el botón de opción ubicado 
cerca del cuadro vacío y luego en Seleccionar para 
localizar la foto e insertarla.

• En el cuadro Comentarios, escriba cualquier 
información adicional que desee imprimir en 
las etiquetas.

• En el cuadro Terminación esperada para el, 
ingrese la hora en que debe finalizar el proceso 
de volver a energizar.

5 Haga clic en el botón Imprimir ubicado en el ángulo 
inferior derecho.

6 Haga clic en Cerrar para regresar a la ventana 
principal.
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Para imprimir etiquetas de fuentes de energía:
1 Con el procedimiento abierto, haga clic en el botón 

Imprimir etiquetas de fuentes de energía en la barra 
de tareas de opciones principales. 
-O- Seleccione Archivo>Imprimir etiquetas de 
energía en el menú principal.

2 Cuando aparezca la ventana Imprimir etiquetas de 
fuentes de energía, verifique o cambie la impresora.

3 Cuando aparezca la impresora correcta, realice los 
cambios que desee a las opciones que figuran a la 
izquierda de la ventana, según la impresora que elija.
• Para impresoras GlobalMark™:

- En Forma/Tamaño, seleccione la cinta que 
está utilizando.

- En la sección Imprimir etiqueta, seleccione Todo 
para imprimir todas las etiquetas de fuentes de 
energía asociadas con ese procedimiento, o 
seleccione de la lista una etiqueta específica.

• Para impresoras HandiMark™:
- En la sección Imprimir etiqueta, seleccione la 

fuente de energía cuya etiqueta desea imprimir. 
(Puede imprimir sólo una etiqueta por vez con 
esta impresora).

• Para impresoras de alimentación por hojas:
- En Material, elija las etiquetas que está 

utilizando.
- La sección Etiquetas disponibles muestra la 

cantidad de etiquetas que se imprimirán en una 
hoja. Desmarque los cuadros si desea imprimir 
menos etiquetas.

- En la sección Imprimir etiqueta, seleccione Todo 
para imprimir todas las etiquetas de fuentes de 
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energía asociadas con ese procedimiento, o 
seleccione de la lista una etiqueta específica.

4 En la sección Formato, haga clic en la flecha hacia 
abajo de los cuadros de texto Campo de datos 1 y 
Campo de datos 2 para agregar esta información 
a la etiqueta.

5 Haga clic en el botón Imprimir ubicado en el 
ángulo inferior derecho.

6 Haga clic en Cerrar para regresar a la ventana 
principal.

Guardar un procedimiento
1 Haga clic en el botón Guardar procedimiento en 

la barra de tareas de opciones principales.
-O- Seleccione Archivo>Guardar en el menú 
principal.
Si este procedimiento ya existe, el archivo 
quedará guardado.

2 Si este procedimiento es nuevo y no ha sido guardado 
anteriormente, aparecerá la ventana estándar de 
Windows Guardar como. 

3 Ingrese el Nombre del archivo del procedimiento.
4 Haga clic en Guardar para guardar el archivo con 

el nombre ingresado.

Creación de un nuevo procedimiento
A partir de una plantilla en blanco:
1 Desde la ventana principal, haga clic en el botón 

Nuevo procedimiento en la barra de tareas de 
opciones principales.
-O- Seleccione Archivo>Nuevo... en el menú 
principal.
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2 En la ventana Seleccionar plantilla, haga clic en el 
formulario que desea utilizar (Combinado, Largo 
o Corto). Para obtener más detalles acerca de cada 
formulario, consulte la Guía del usuario.

3 Haga clic en Aceptar. Aparecerá un formulario en 
blanco.

4 Para ingresar los detalles del procedimiento, de a uno 
por vez, haga clic en cada icono del panel Secciones 
del procedimiento a la izquierda y seleccione o 
ingrese los datos específicos en las ventanas que 
aparezcan.

5 Haga clic en el botón Guardar procedimiento.
A partir de un procedimiento existente:
1 Desde la ventana principal, haga clic en el botón Abrir 

procedimiento en la barra de tareas de opciones 
principales. 
-O- Seleccione Archivo>Abrir... en el menú principal.

2 Cuando aparezca la ventana Abrir, haga clic en 
el nombre del archivo que desea y luego en Abrir. 
-O- Haga doble clic en el nombre del archivo. 

3 Guarde inmediatamente el procedimiento con 
su nuevo nombre para evitar hacer cambios 
involuntarios al procedimiento existente.

4 Revise los detalles del procedimiento haciendo clic, de 
a uno por vez, en cada icono del panel Secciones del 
procedimiento a la izquierda, y luego seleccionando o 
ingresando cambios en las ventanas que aparezcan.

5 Haga clic en el botón Guardar procedimiento.
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Importación de versiones anteriores 
de procedimientos 
Para importar un único procedimiento:
1 Con LOCKOUT-PROTM v3.0 abierto, haga clic en 

Archivo>Importar>Archivo de procedimiento (v1.x 
y v2.x).

2 Desde el cuadro de diálogo Abrir de Windows, 
seleccione el tipo de archivo (v1.x o v2.x) a 
importar, luego seleccione el archivo de la lista y haga 
clic en Abrir.

3 Cuando el procedimiento aparezca en el área de 
visualización principal, ya habrá sido convertido 
y usted podrá realizar los cambios que desee.

4 Al finalizar, haga clic en el botón Guardar 
procedimiento en la barra de tareas de 
opciones principales.

5 En el cuadro de diálogo Guardar como, escriba 
un nuevo nombre si lo desea.

Para importar por lotes múltiples procedimientos:
1 Con LOCKOUT-PROTM v3.0 abierto, haga clic en 

Archivo>Importar y luego en Convertir archivos 
v1.x o Convertir archivos v2.x, según la versión 
en que fueron creados sus archivos anteriores.

2 En la ventana Conversión por lotes, asegúrese de que 
el directorio que contiene los archivos a convertir 
aparezca en el cuadro Fuente, y que el directorio 
donde los archivos convertidos se van a guardar 
aparezca en el cuadro Destino.

3 Haga clic en el botón Iniciar conversión. 
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Cómo obtener ayuda adicional
Tutorial en línea: Al ejecutar por primera vez 
LOCKOUT-PROTM, se abre la ventana Tutorial en línea a 
la derecha. El tutorial contiene los pasos básicos para 
crear, guardar e imprimir procedimientos y material 
relacionado. Puede navegar por el tutorial usando los 
indicadores Siguiente, Atrás y otros que aparecen en 
la ventana.
Ayuda en línea: La ayuda en línea en LOCKOUT-
PROTM ofrece información detallada acerca de cada 
aspecto de la aplicación. Para acceder a la ayuda 
en línea:
• En el menú principal, haga clic en Ayuda>Temas 

de ayuda.
Guía del usuario: La Guía del usuario detallada está 
instalada en su equipo junto con LOCKOUT-PROTM. 
Puede ver la Guía del usuario e imprimir una o todas 
las páginas.
Para ver la Guía del usuario:
1 Abra Mi PC y navegue hacia la carpeta donde se 

instaló LOCKOUT-PROTM. La ruta predeterminada 
es C:\Archivos de programa\Brady.

2 Abra la carpeta Lockout PRO y ubique la carpeta 
Documentación.

3 En la carpeta Documentación, localice el archivo 
LOPuserguide.pdf y haga doble clic en el mismo para 
abrirlo.

Para imprimir la Guía del usuario:
1 Haga clic en Archivo>Imprimir en el menú principal 

de la Guía del usuario.
2 Elija las opciones para imprimir.
3 Haga clic en el botón Imprimir.
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Cómo comunicarse con el soporte técnico
Estados Unidos y otros países asociados:
Tel: 800-368-3362
Fax: 414-228-5799
Correo electrónico: technical_support@bradycorp.com
Canadá:
Tel: 888-262-7576
Fax: 905-764-5557
Correo electrónico: techsupportcanada@bradycorp.com
México:
Tel: 800-368-3362
Fax: 525-527-5586
Correo electrónico: bradymexico@bradycorp.com
Brasil:
Tel (PABX): 55 11 3686-4720
Tel (discado directo): 55 11 3686-5697
Fax: 55 11 3686-5236
Correo electrónico: brady_service_brazil@bradycorp.com

Todos los derechos reservados.
www.bradycorp.com

©2006 Brady Worldwide, Inc.
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